Jump to content
Ultimaker Community of 3D Printing Experts
DirkT

PLA über dem Heaterblock ausgetreten ...

Recommended Posts

Hallo,

ich muss meinem Frust etwas Luft machen. Endlich habe ich mal mit 80mm/sek gedruckt. Wäre ein prima Ergebnis(230°C, Innofill, rot) geworden, tja, wenn ...

Seht selbst:

HB1.thumb.jpg.a55b149d5e93a1beafc328014ccd23a7.jpg

HB2.thumb.jpg.8789c1b69b8be30bf70b4c7219b82423.jpg

HB3.thumb.jpg.26bdb478994011db505dda0327ce8634.jpg

HB4.thumb.jpg.7dfad768cf448696eaab395e869f8cc2.jpg

HB5.thumb.jpg.cbb03de3ff8ff38b8d1487e92389a94e.jpg

Mit ca. 10 mm³ Filamentfluss laut Tinker 16.08.2. Der Heaterblock ist ein 3DSolex Matchless Race V3 mit 0,4mm Düse.

Das ganze war wohl mein Fehler, weil ich die "Schraube" zur Befestigung des Heaterblocks zu zaghaft angezogen habe. Zwischen Nozzle und Heaterblock trat kein Filament aus.

Das Entfernen des PLA war nicht so schlimm, wie ich im ersten Moment gedacht habe. Auf ca. 200°C aufgeheizt und den gröbsten Mist entfernt.  Das Nozzle hätte ich lieber später entfernen sollen, dann hätte ich vielleicht noch einen Atomic-Pull(oder wie das heißt) machen können und die Sauerei wäre vielleicht weniger gewesen. Die Schraube unten am Heaterblock, die den Temp.-Sensor und das Heizelement halten, waren auch mit PLA verklebt. Toll.

Dann auf 160°C geheizt und die gelöcherte Halterung für den Heaterblock gelöst.

Den Heaterblock,  das Nozzle und die gelöcherte Halterung für den Heaterblock habe ich bis morgen erst mal in Aceton ersäuft.

Den Temp.-Sensor habe ich gekillt, der war im Heaterblock verklebt, das habe ich aber erst später gesehen. Das Heizelement ging gut raus. Etwas Gefühl und das wars.

Morgen wird fertig gereinigt und montiert. Noch jemand einen Tipp zum Anziehen dieser Möchtegernschraube zur Befestigung des Heaterblocks?

5a33274eaf647_Mchtegernschraube.thumb.jpg.b9dd303814abf26043d76bff41d178ba.jpg

Gruß,

Dirk

HB1.thumb.jpg.a55b149d5e93a1beafc328014ccd23a7.jpg

HB2.thumb.jpg.8789c1b69b8be30bf70b4c7219b82423.jpg

HB3.thumb.jpg.26bdb478994011db505dda0327ce8634.jpg

HB4.thumb.jpg.7dfad768cf448696eaab395e869f8cc2.jpg

HB5.thumb.jpg.cbb03de3ff8ff38b8d1487e92389a94e.jpg

5a33274eaf647_Mchtegernschraube.thumb.jpg.b9dd303814abf26043d76bff41d178ba.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo Dirk,

Das ist ärgerlich ich hatte auch schon so eine Sauerei bei meinen Dual umbau!

Ultimaker (bzw. SandervG) hat diese Tool mal irgendwo gepostet!

Das soll angeblich für den UM2+ für das anziehen des "Hot end Isolator" da sein um diese mit den richtigen anzugsmoment anziehen zu können (wenn es zu hause zerlegt werden müsstet). So habe ich es verstanden, links zum englischen Thread finde ich nicht mehr. Aber ich kann das nicht nachvollziehen wie das angewendet werden soll.

Zum anziehen dies "Hot end isolator" kann auch ein Hakenschlüssel verwendet werden, ich habe mir einen gedruckt.

Gruß Gerd

Edit:

Habe das hier noch gefunden "Ultimaker 2+ Printhead spacer" Das war aber nicht das was ich in Erinnerung hatte!

Edited by Guest

Share this post


Link to post
Share on other sites

Grrr,

laufend erhalte ich beim Abschicken von Beiträgen "HTTP internal Error 500" auf blauem Grund. Toll, das war mein 2. längerer Beitrag, zu dem Thema, der verloren ging. Da vergeht einem das Schreiben ....

Gruß,

Dirk

Wow, den Beitrag hat er genommen, erst mal Danke an alle für die Tipps. Ich werde mich heute Abend noch mal aufraffen, was zum Thema zu schreiben ...

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy