Jump to content
McClane

ULTIMAKER 2 - Problème de ventilateurs

Recommended Posts

Posted (edited) · ULTIMAKER 2 - Problème de ventilateurs

Bonjour

Je possède une ULTIMAKER2 et je rencontre un problème avec les deux ventilateurs latéraux qui ne tournent pas, le ventilateur qui se trouve derrière la tête fonctionne.

Quand je met l'imprimante sous tension, je vois les ventilateurs bouger légerment et s'arreter instantanement. Lors de toutes la durée des impressions, ils ne démarrent pas. J'ai essayé de les actionner dans les options de l'imprimante, mais il ne réagissent pas. Si je les actionnent à la main, ils fonctionnent, mais ne sont pas régulés et tournent à 100%. J'ai vérifié les connexions des câbles, elles sont OK. Pour test, j'ai branché les ventilateurs à l'emplacement des LED sur la carte mère, comme ce sont les même connecteurs et la, les ventilateurs fonctionnent. Il n'y a donc pas de problèmes au niveau des câbles et ventilateurs.

Auriez vous une idée du problème ?

Merci d'avance

Cordialement

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Salut,

Au risque de dire une bêtise , les 2 ventilons dont tu parle fonctionnent à partir d'une certaine température et tu dois savoir régler cela pour démarrer plus tôt normalement.

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Bonjour @McClane, si tu as bien commandé aux ventilos de se lancer des la première couche (dans Cura ou autre) et que rien ne se passe, c'est surement un problème sur ta carte mère.

J'ai eu se problème sur la mienne il y a quelques temps et @electromu m'a dépanné.

Je n'y connais rien en électronique mais je me souviens que ce n'était pas grave (une petite soudure d'un composant)

Le forum est calme le weekend, je pense qu' Electromu pourra t'en dire plus.

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Bonjour

Merci a vous pour vos réponses rapide.

J'ai suivi vos conseils, je viens d'envoyer un message à electromu, pour savoir si il peut m'aider a ce sujet.

Je vous tiendrez informé de la résolution, si cela peux aider un autre maker.

Bon Weekend

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Salut,

Ton pb ressemble très fortement en effet à un pb de transistor de commande grillé.

Par contre : "Si je les actionnent à la main, ils fonctionnent, mais ne sont pas régulés et tournent à 100%" --> Cela ne semble pas logique. En général un transistor grillé fonctionne en tout ou rien. IL ne devrait pas y avoir besoin de "lancer " les ventilo à la main pour qu'ils se mettent à tourner.

Tu es équipé d'un multimètre ? d'un fer à souder ?

Imprimante encore sous garantie ? Sinon je peux te proposer de réparer ça. Tu habites quel coin ?

Boujou

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Activation des ventilateurs après quelle épasseur imprimée?

Si la valeur est trop haute, les ventilos ne seront à 100 % qu'à partir d'une épaisseur donnée, et si tu fais des pièces "basses"=jamais!

Mes ventilos ne démarrent pas toujours en dessous de 9%... une pichenette et c'est réglé...

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

Merci pour vos réponses, j'ai effectivement un fer a souder et un multimètre.

L'imprimante est un jouet fournit par mon entreprise, pour nous divertir! Elle ce trouve à Niort.

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

L'imprimante est un jouet fournit par mon entreprise, pour nous divertir!

 

entreprise = jouet = divertir

on ne bosse pas au même endroit !

Share this post


Link to post
Share on other sites
Posted · ULTIMAKER 2 - Problème de ventilateurs

 

L'imprimante est un jouet fournit par mon entreprise, pour nous divertir!

 

entreprise = jouet = divertir

on ne bosse pas au même endroit !

 

Tu la dis lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!