Jump to content
Ultimaker Community of 3D Printing Experts
RetromanIE

Weird zhop type movement in vase mode (Cura 2.4)

Recommended Posts

I'm running the latest version of Cura (2.4, not beta) and am having a weird issue when using vase mode. It seems to be doing a zhop type movement every layer, but is actually running in vase mode. You can see what I'm talking about in the video.

Anyone have any idea what setting might be enabled, or is it a bug. I'm using a 0.8mm nozzle on my Ultimaker 2 Extended +.

Share this post


Link to post
Share on other sites

It's not a bug i think. Had the same Problem. It is the "Retract at Layer Change" Option. Uncheck it and it should be gone (at least it solved it at my print). Maybe you have to search and activate the Option first in the Custom/Advanced Settings Window.

You also need to set Outer Wall Wipe Distance to 0 otherwise that will cause z hop.

BTW Cura 2.5 has a whole new spiralize implementation which does a better job of hiding the z-seam.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!