Jump to content
Gigi

Purge of material at start

Recommended Posts

Posted · Purge of material at start

No problem with AA core.

The purge make a big bubble to the buildplate then rise and everything ok.

BUT...

BB core make a bubble then rise a bit and wait too much and another bubble is growing and stick to the nozzle then is carried out to the print zone.

I think that for BB core rising a little bit will be an option ?

Share this post


Link to post
Share on other sites
Posted · Purge of material at start

Hi Gigi, thank you for your message. This has been reported a couple of times before and I believe it is being addressed in the new Cura.

If you want, you could try and be part of the conversation regarding the latest Cura Beta.

Share this post


Link to post
Share on other sites
Posted · Purge of material at start

Hello,

New ultimaker user :) I confirm I saw the same issue with my last print. I had to quickly remove the PVA blob manually when the print started. But with remote usage this is an issue...

I will try the new Cura :)

Share this post


Link to post
Share on other sites
Posted · Purge of material at start

Ok.

Purge at start is firmware or software ?

Make the same routine for BB core as the one for AA core.

That is like Achilles heel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!