Jump to content
justinvl

Pas de rétraction d'un support à l'autre

Recommended Posts

Posted (edited) · Pas de rétraction d'un support à l'autre

Hello!

Quelle est donc la ruse pour que l'imprimante fasse une rétraction du filament quand elle passe d'un support à l'autre? Je vois pas de paramètres dans Cura qui parlent de ça, ou bien je passe à chaque fois à côté comme un neuneu x) ...

Quand elle construit l'objet ça va, mais pas pour les supports. Du coup lors de son déplacement d'une colonne de support à une autre ça continue de couler.

Alors parfois ça fait des pâtés de matière que la buse vient percuter et soit le support se décolle, soit il se casse. Ou alors ça fait des fins fils d'un bout à l'autre et la buse devient dégueulasse parce qu'avec la chaleur et le souffle des ventilateurs ça vient se poser dessus!

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

Chez moi c'est dans la section 'Material'

(Si ça n’apparaît pas il faut aller dans Preferences / Settings et s'assurer que ce paramètre est visible...)

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

Oui la rétraction est cochée, sauf qu'elle ne s'applique pas quand ça imprime les supports. Donc quand elle construit les supports et qu'elle se déplace jusqu'à un autre support, ça continue de couler et c'est assez ennuyant.

Tandis que lorsqu'elle construit le modèle, la rétraction à bien lieu.

Share this post


Link to post
Share on other sites
Posted (edited) · Pas de rétraction d'un support à l'autre

Voilà des photos.

Ici ça va, à part les fils d'un bout à l'autre des supports, il n'y a pas eu de dégats.

IMG_20170701_145527.thumb.jpg.24d47db740f547e9d1774dd306fc9967.jpg

Mais dans certains cas, ça fout un peu le bordel, comme ici: fils, boulettes de matière, supports cassés...

IMG_20170629_190931.thumb.jpg.6520090644974951c8620da91a9f4c15.jpg

Donc ça ne le fait vraiment qu'au niveau des supports.

IMG_20170701_145527.thumb.jpg.24d47db740f547e9d1774dd306fc9967.jpg

IMG_20170629_190931.thumb.jpg.6520090644974951c8620da91a9f4c15.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

C'est du PLA Esun imprimé à 200° à 20mm/s.

Mais j'avais ça aussi avec le Colorfabb.

Je ne sais pas réellement dire depuis quand j'ai remarqué ça en fait... si ça le fait depuis un moment ou pas. Ou bien avant ça ne me choquait pas, je ne sais pas...

Share this post


Link to post
Share on other sites
Posted (edited) · Pas de rétraction d'un support à l'autre

Es-tu bien à 100% au niveau du débit (flow) ?

Les ventilos latéraux sont à combien ?

Ton problème ressemble plus à un problème de stringing qu'à un problème de rétraction seul.

cf. http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#stringing

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

Tout est à 100%

Après, j'ai descendu la vitesse de déplacement à 40mm/s. C'est peut-être trop lent?

J'avais descendu à cette vitesse pour des petites parties.

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

remets tous les paramètres de CURA à 0 (en passant de personnalisé à recommandé puis en retournant sur personnalisé je crois...)

Lance une impression.

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

Voilà c'est déjà un peu plus propre.

IMG_20170703_105417.thumb.jpg.5650409779a52719b6ad445fabac48fa.jpg

J'ai donc réinitialisé les paramètres et mis la vitesse de déplacement à 100.

Share this post


Link to post
Share on other sites
Posted · Pas de rétraction d'un support à l'autre

Je reviens sur ce post car j'ai eu le meme soucis. Le problème vient de l'option "relier les zigzag" à décocher quand on utilise les supports zig zag. Réinitialiser Cura en passant par le mode simplifier enlève effectivement cette option.

31048848r.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 83 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!