Jump to content
Ultimaker Community of 3D Printing Experts
justinvl

Pas de rétraction d'un support à l'autre

Recommended Posts

Hello!

Quelle est donc la ruse pour que l'imprimante fasse une rétraction du filament quand elle passe d'un support à l'autre? Je vois pas de paramètres dans Cura qui parlent de ça, ou bien je passe à chaque fois à côté comme un neuneu x) ...

Quand elle construit l'objet ça va, mais pas pour les supports. Du coup lors de son déplacement d'une colonne de support à une autre ça continue de couler.

Alors parfois ça fait des pâtés de matière que la buse vient percuter et soit le support se décolle, soit il se casse. Ou alors ça fait des fins fils d'un bout à l'autre et la buse devient dégueulasse parce qu'avec la chaleur et le souffle des ventilateurs ça vient se poser dessus!

Edited by Guest

Share this post


Link to post
Share on other sites

Es-tu bien à 100% au niveau du débit (flow) ?

Les ventilos latéraux sont à combien ?

Ton problème ressemble plus à un problème de stringing qu'à un problème de rétraction seul.

cf. http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#stringing

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!