Jump to content
Ultimaker Community of 3D Printing Experts
Kruno3D

Model with mixed surface and thickness geometry

Recommended Posts

Hi all,

I have model that outer geometry is surface and inner geometry are thickness ribs.

Now when I put it in my Cura 2.6 for Ultimaker 2, it only slice outer surface without inner ribs.

I have tried in Special Modes, under Surface mode select every option there is (both, normal, surface), but Cura only shows outer surface as sliced geometry.

How to make it work, to print both surface and inner ribs?

Screenshot_072117_121748_PM.thumb.jpg.44e2805743d9578543e9dabe38661f9e.jpg

Screenshot_072117_122131_PM.thumb.jpg.0bbdacdbba82179fc5bad03427330023.jpg

Screenshot_072117_121748_PM.thumb.jpg.44e2805743d9578543e9dabe38661f9e.jpg

Screenshot_072117_122131_PM.thumb.jpg.0bbdacdbba82179fc5bad03427330023.jpg

Share this post


Link to post
Share on other sites

I was working with another user some months back with a similar issue on a purchased model with zero-thickness walls. He found the following allowed it to be sliced, but I did not hear if it actually printed correctly:

  • Uncheck all options under "Mesh Fixes"
  • Set Merged Meshes Overlap to zero (0)

Maybe that will work for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!