Jump to content
Ultimaker Community of 3D Printing Experts
Ermanno

Vertical grooves on round shape

Recommended Posts

Hello everybody,

I'm new to this forum and appreciate the helpful community with it's great knowledge.

A few days ago I purchsed an Ultimaker 3 to be able to print prototypes for my company.

I've alreday done a couple of prints and still going through the learning curve.

Attached I have a picture of one of the parts I have printed.

I was wondering about the vertical lines on the outer side.

As far as I know the stepper motors have a really high resolution so I expected a better result.

Can somebody confirm that this is normal (physical limit of the machine) or if there is something not setup the right way.

I was printing with UM PLA and UM PVA all in Standard settings with Cura 2.62 and newest firmware.

IMG_2099.thumb.JPG.8b72681c4545a48bdc779db58b3867a2.JPG

Thanks a lot for your support!

P.S: Please appologize my english, I'm German and not a native speaker.

Best regards

Marcus

IMG_2099.thumb.JPG.8b72681c4545a48bdc779db58b3867a2.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

That is called a "z-scar". It happens when the start/end of each layer happens aligned in the same place. Experimenting with the Retraction settings can reduce it a bit.

You can address it by aligning it with a part of the model where it won't show, or by selecting Random for the start/end placement.

Share this post


Link to post
Share on other sites

This could also be caused by the model itself and depends on the software you use to design the model.

The create a circle, it is approximated by a number of lines:

archimedes.jpg

OpenSCad calls these lines "fragments" and you can specify how many fragments you want or how long you want the fragments to be.

If you have too few fragments, you could get a similar result as what you show.

So maybe check your design software and see if you can increase the resolution.

Share this post


Link to post
Share on other sites

You might also want to investigate the settings used to generate the exported STL file. I do not know what application you are using for the initial design of your parts, but in SolidWorks the export to STL dialog contains a number of setting the control the triangles used to represent the 3D surface of the model. Here are the settings I use from SW.

Triangles.JPG.5feefc74262963dde7108b10b2127da3.JPG

Your model appears to have cylindrical surfaces made up of too few facets. Decreasing the angle of the STL model will smooth out the facets, but will make the file size larger.

No need to apologize for your English. Most of us English speaking folks are lazy and never even bother to try to learn a second language:)

Hope this helps . . .

  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot four help! You guys are perfectly right!

The not "real" round shape was caused by the resolution of the STL File.

I wasn't aware that I can make different settings when exporting an STL File.

Now I have increased resolution an did a new print. The result is almost perfect.

Best regards

Marcus

Share this post


Link to post
Share on other sites

Thanks a lot four help! You guys are perfectly right!

The not "real" round shape was caused by the resolution of the STL File.

I wasn't aware that I can make different settings when exporting an STL File.

Now I have increased resolution an did a new print. The result is almost perfect.

Best regards

Marcus

 

Glad we were able to help. Visit the forum often. There is a wealth of information here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!