Jump to content
Ultimaker Community of 3D Printing Experts

Gestern gekauft heute Sensor kaputt


Woka

Recommended Posts

Posted · Gestern gekauft heute Sensor kaputt

Hallo zusammen,

habe gestern einen UM2+ erworben und mit dem mitgelieferten Filament 2 kleine Tests ausgedruckt.

Habe ihn über Nacht ausgeschaltet (nachdem er komplett runtergekühlt hatte) und als ich ihn heute angeschalten hatte, zeigte das display die Fehlermeldung : Error-Stopped - Temp Sensor

Konnte das irgendwie nicht nachvollziehen und nahm an es sei ein einfacher Fehler. Habe mich dann durch einige Foren, Tutorials und natürlich die offizielle Hilfe gearbeitet. Keine der dort beschriebenen Methoden führte zum Erfolg:

- Stecker und Anschlüsse überprüfen

- Am Kabel wackeln um Kabelbrüche auszuschliessen

- Temperatur Sensor Stecker des Heatbeds mit dem des Nozzle tauschen um zu sehen ob das Mainboard beschädigt ist

Bei letzterem hat der Drucker direkt gestartet, die Temperatur des scheinbar defekten Sensor wurde mir mit 0 Grad angezeigt (evtl ein Indiz für irgendetwas). Mich erschreckt nur die Tatsache das ich nicht einmal 5 Stunden Druckzeit auf dem Tacho habe und da schon der Sensor kaputt sein soll.

Meine Frage ist, ist dieses Verhalten schon öfter aufgetreten oder gibt es noch andere Fehlerquellen die dieses Verhalten auslösen. Kann ich irgendwie noch an anderer Stelle testen ? Ansonsten werde ich mir  wohl am Montag einen solchen Sensor bestellen, der mit zwischen 30-50 € meiner Meinung nach extrem teuer ist, weshalb ich einen Austausch natürlich vermeiden möchte.

  • Link to post
    Share on other sites
    Posted · Gestern gekauft heute Sensor kaputt

    Hallo,

    Wenn du den Drucker erst getern erworben hast würde ich mal den Support von Ultimaker kontaktieren. Die schicken dir sicher einen neuen auf Kullanz, oder können noch wertvolle tipps zum fehler geben.

    Null grad ist wirklich ungewöhnich.

    die Neuste Firmware hast du schon installiert?

    Glaube aber nicht das es davon kommt.

    Könnte wirklich auf einen defekt am Board selber hindeuten.

  • Link to post
    Share on other sites
    Posted · Gestern gekauft heute Sensor kaputt

    Das klingt tatsächlich sehr merkwürdig. Ich hätte auch auf den Temperautrsensor getippt (Kabelbruch oder Stecker nicht am Board).

    Ich würde dir auch raten dich direkt an deinem Händler zu wenden. Er wird den Rest mit Ultimaker abwickeln.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...