Jump to content
Ultimaker Community of 3D Printing Experts
grynhaus

No Menu bar

Recommended Posts

Update your graphics drivers.

See this thread: https://github.com/Ultimaker/Cura/issues/2068

   It doesn't work unfortunately

Any other idea?

Thanks

Hi mate,

did you the part in the thread that says to force the display using a specific graphics card?

I have a Dell laptop with a Geforce in it and I switched from the default option (integrated graphics) to Nvidia, in the specific Nvidia configuration panel.

Works now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy