Jump to content
Ultimaker Community of 3D Printing Experts
jmc

Cura ne fonctionne pas

Recommended Posts

Bonjour,

Je suis nouveau sur ce forum.

J'ai un problème avec Cura.

Mon imprimante est une Discovery 200 standard.Jusque la j'utilisais Cura by dagoma avec succès.

Je décide de passer à cura, je charge Cura 15.04.6 : ne fonctionne pas. je désinstalle et j'essaye les versions précédentes : pas mieux. J'en suis à une version 2.7; sans succés.

J'utilise windows 7. A chaque fois que j'ai installé une nouvelle version de cura, j'ai désinstallé toutes les traces de la (des) version(s) précédente (s).

Je lance Cura : il s'ouvre; je charge un fichier STL, la pièce apparaît, cura me dit : découpe en cours...

Et c'est tout. Plus de progression , que la pièce soit simple ou complexe.

Si j'essaye de visualiser les couches, il n'y en a toujours qu'une seule et elle n'apparait pas sur le plateau.

Avec les dernières versions (15....), j'avais un message du type : "print one at a time mode re-enabled".

à ce moment la, j'ai coché/décoche dans les préférences le choix d'imprimer les pièces les unes après les autres ou non. Le problème est identique.

Merci de votre aide

Share this post


Link to post
Share on other sites

Bonjour pour l'utilisation de cura sur Dagoma les forums 'dagoma" sont plein d'information a ce sujet ;)

Pour ton problème avec Cura as-tu entré ou choisi un profil d'imprimante? Pour test essaie de choisir le profil d'une Ultimaker pour voir si il fonctionne correctement. Si non 32 ou 64 bit?

Share this post


Link to post
Share on other sites

Si CURA se lance et plante pendant le "slicing", c'est certainement à cause du profil de l'imprimante.

Il faudrait faire l'essai en choisissant une UM2, par exemple et slicer la pièce : si tout se passe bien, ça confirmera un problème avec le profil d'imprimante choisi précédemment.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je reviens sur ce topic,

J'ai installé CURA 3.6 sur Ubuntu, depuis aujourd'hui et sans explication, la découpe de l'objet ne se termine pas. La barre de chargement arrive au tiers très rapidement et puis plus rien le logiciel parait en attente de la fin du processus.

Avez vous une idée ?

En vous remerciant,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!