Jump to content
Ultimaker Community of 3D Printing Experts

Solved - UM2 shuts off during heat up


tyscof
 Share

Recommended Posts

Posted (edited) · Solved - UM2 shuts off during heat up

Okay weird problem here,

I removed my olsson heater tip and when I turned my UM2 on to heat it and put the tip back in the lights start flickering and the machine suddenly shuts off then restarts and sits at the home screen. If I try to heat up the nozzle at all it flickers and dies. I can heat up the buildplate no problem but if I set the nozzle even one degree up it flickers and dies. So is the problem most likely a short in the heater element or thermistor?

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Solved - UM2 shuts off during heat up

    If anyone encounter this problem I found that the heater element wire was touching the back of the metal shroud for the fans. It burnt through the nylon wrapping and was shorting on the shroud. If you are luck not much damage will come to your wires and they will still be insulated. I bent the shroud back so it wasn't touching and now it works fine again. I guess next thing to look at it how to keep the shroud from getting hot/ touching the nozzle.

  • Link to post
    Share on other sites

    Posted · Solved - UM2 shuts off during heat up

    If your cables are damages, maybe you could use some silicone as insulator? Normally, silicone is heat resistant up to 220°C ... 250°C; but there may also be high-temp versions. Or use shrink wrapping for cables (not sure if that is the correct English term): the sort of black tubing that you put around cables and then shrink with heat from a heat gun or soldering iron.

  • Link to post
    Share on other sites

    • 3 years later...
    Posted · Solved - UM2 shuts off during heat up

    I had the same problem after repairing my Ultimaker 2+ recently.  I couldn't find any obvious short.  Turned out I either got a defective heater cartridge or I damaged it during installation (probably the latter).  Using a multimeter I saw that the heater had a resistance of ~1.3 ohms.  That was causing it to try to draw way too much current.  I ordered a replacement heater and the new one had a good resistance of ~19 ohms.  I installed that one, and am back in business. So if you have the same issue and it is not a short at the heater block, try testing the resistance of the heater cartridge.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...