Jump to content
arianp

weird flawed outter layers on print

Recommended Posts

Posted · weird flawed outter layers on print

Hi there, I just printed a wolf and a lot of the layers as seen in the picture are weird20171113_163303.thumb.jpg.fd5de067b7efca25dc875b08eecccdaa.jpg and not connected. Has anyone else experienced this? if so, how can I fix it?

Thank you very much,

Arian p

20171113_163303.thumb.jpg.fd5de067b7efca25dc875b08eecccdaa.jpg

Share this post


Link to post
Share on other sites
Posted · weird flawed outter layers on print

It's called underextrusion and happens if you print too cold (too viscous) or too fast (in volume not print head speed). It could be your printer is faulty or it could be you are above the expected max speed for your printer.

What kind of printer is it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!