Jump to content
RustySpoons

Sliced with Cura 3.0.4 - Printer tried to go "Home" during print and slipped belts

Recommended Posts

Posted (edited) · Sliced with Cura 3.0.4 - Printer tried to go "Home" during print and slipped belts

Not sure why this is happening, tried slicing and printing a file last night with Cure 3.0.4 on my Printrbot Metal.

When it gets to Layer 38 it tries to go home during the print and sends the hot end out of area and causes my belts to slip.

This only happens if I select a layer height of 0.15, it's fine using any other height?

Pictures and gcode attached.

Yf7I2Nn.png

RNxF60p.png

GCode

GCode

STL

STL

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!