Jump to content
Ultimaker Community of 3D Printing Experts
BlueMaster

Cura skipping retraction on some layers

Recommended Posts

I had some issues with oozing, and tried to print 5 tubes. I figured out that Cura is retracting fine, but in some layers it just ignore the retractions and travel freely between the 5 tubes.

In Cura I can see that the layers where it don't retract has a darker blue.

Here are two images, one of Cura, and one of the printet tubes. The blue travel lines in Cura corrolates to the oozing on the print.

It's about layer 19-26, 45-51 and 71-75. The model are 75 layers high.

-

Qa4x9sL.jpg

8rceWTO.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Retraction is a complicated issue. there are several settings related to retraction. The one you care about is to try to prevent the filament from grinding. I have done prints with 500 Meters of retraction. In one print! That's a half kilometer! I have found that if the same piece of filament goes back and forth 10X through the feeder it is always fine but around 20X or 40X through the feeder and your print can fail.

Because of this there is a parameter that keeps you from retracting too much. I forget what it is called but something like "minimum extrusion before retraction" or "maximum retracts on same filament". Something like that. They have changed the name and I lost track.

There is *also* a parameter that prevents retraction if the gap that you have to pass over is smaller than a given distance. This is unrelated to your issue above but good to know about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy