Jump to content
Ultimaker Community of 3D Printing Experts

Cura und Ultimaker 2+


Bildstein
 Share

Recommended Posts

Posted · Cura und Ultimaker 2+

Hallo Bildstein,

 

Der Wert "Speed" steht im Drucker bei Druckbeginn immer auf 100. Das sind allerdings keine 100 mm/s sondern 100%. Wenn Du über "Tune" auf 60 herunterregelst druckst Du nur noch mit 60% von 60 mm/s - also mit 36 mm/s!

 

Viele Grüße

  • Like 1
Link to post
Share on other sites

Posted · Cura und Ultimaker 2+

Hiya,

 

I found that the firmware, depending on the G-Code flavour, is the default.  I use reprap flavour which overrides this.  I found myself stuck where the printer wasn't doing what I set in cura.  turns out that ultimaker flavour is printer firmware defaults. 

 

may or may not be the issue. 

 

Bex

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...