Jump to content
Ultimaker Community of 3D Printing Experts

Flow setting influences lines in layer view


Recommended Posts

Posted · Flow setting influences lines in layer view

I just got a Cetus3D MKII Extended and am trying to set up a profile for it in Cura. This printer is a bit weird with gcode but it mostly seems to work fine.

One of the quirks it does have is that the flow must be set super high, like 2200% or higher.

Unfortunately this makes the layer view useless.

https://www.dropbox.com/s/zbd42etk76lw1g3/flowhigh.png?dl=0

 

I would very much prefer it would look like this (flow 100%):

https://www.dropbox.com/s/twxltrx1j4xvzz8/flownormal.png?dl=0

 

I could just keep changing the setting back and forth, but I'm posting this because 1) Cura is slow and losing even just a few seconds to freezing is genuinely annoying, and 2) I don't get why the displayed lines are changed this way in the first place. The flow value must be set so that the print comes out perfect. It's a variable for a reason, so that it can be changed to what works. Yet what Cura does is assume that 100% is the perfect value and other values are shown to be too thin or too thick.

Am I missing something? Please let me know if this can be disabled somehow.

Thanks.

  • Link to post
    Share on other sites
    Posted · Flow setting influences lines in layer view

    You could adjust your extrusion constant.  This is a constant in your firmware, or gcode that relates to the mechanics of the filament drive.  The correct value will cause the drive to feed accurately by length.  It can be added to your start gcode if your printer is compatible.  The code is M92 Exxx where xxx defines the constant.  The correct value can be found by trial and error testing with Pronterface (printrun) console.  Maybe yours needs a multiplier of 22 of whatever it is currently running.  Search about fine tuning extrusion constant for more info...

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · Flow setting influences lines in layer view

    Thanks! I don't know what the default value is but I can see from my first test that this will work.

     

    Edit: for anyone else who has my printer and wants to know, I ended up setting it to 235, YMMV

    Edited by shimmy
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...