Jump to content
Ultimaker Community of 3D Printing Experts

Print icon not showing in Cura


Dave F
 Share

Recommended Posts

Posted · Print icon not showing in Cura

Brand new to Cura and 3D printing so please forgive the basic questions!

 

Opened Cura and loaded a .STL from Thingiverse.  File loaded fine but no "Print" icon appeared.  Went to File-Print but the printer didn't respond.  I also created a simple object on TinkerCad but got the same result in Cura.  Other objects I downloaded from Thingiverse printed with no problem.  What am I doing wrong?  Using a PrintrBot Play printer.

 

Thanks!

 

Dave

  • Like 1
Link to post
Share on other sites

Posted · Print icon not showing in Cura

Hi and welcome to the forums.

On the bottom right in Cura, what status do you see? After the object has been sliced (default setting in Cura is automatic slicing on), you should see something like this:

5a5e677607dd6_ScreenShot2018-01-16at21_57_32.thumb.png.2383d943a2d25f37e418af785b0d0d74.png

  • Link to post
    Share on other sites

    Posted · Print icon not showing in Cura

    Thanks for the quick replies!!

     

    When I fired up Cura this evening, it walked me through the configuration wizard like a brand new install (I have version 15.04.4 now).  I modified a few settings per my PrintrBot documentation and then loaded the model file I first had problems with.  Everything loaded fine and it is printing as I'm typing.  Go figure!  I am printing via USB cable (no Wifi capability on this printer) but I will try using the micro SD card at some point.

     

    Thanks for the help!  I'll keep working with it.

     

    Dave

  • Link to post
    Share on other sites

    Posted · Print icon not showing in Cura
    2 hours ago, Dave F said:

    Thanks for the quick replies!!

     

    When I fired up Cura this evening, it walked me through the configuration wizard like a brand new install (I have version 15.04.4 now).  I modified a few settings per my PrintrBot documentation and then loaded the model file I first had problems with.  Everything loaded fine and it is printing as I'm typing.  Go figure!  I am printing via USB cable (no Wifi capability on this printer) but I will try using the micro SD card at some point.

     

    Thanks for the help!  I'll keep working with it.

     

    Dave

    :+1::+1: It is all a learning curve....we all been there and some of us are still there to a degree or two....

  • Link to post
    Share on other sites

    Posted · Print icon not showing in Cura

    I have similar issue, also brand new to 3d, file loads ok from thingyverse, slices ok, saves to sd ok, but when sd offered to printer no files. tried re-formatting sd card, rebooting printer, loading different files and slicing as normal, but still not seen by printer

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...