Jump to content
hyycam

Ultimaker Original buzzing noise on diagonal movement

Recommended Posts

Posted · Ultimaker Original buzzing noise on diagonal movement

 

I had been having some print quality issues - gaps in the lines in the first layer, my circles not printing properly - so I tried tightening the short belts and put tensioners on the loose long belts. The first test seemed to help a little with the circle problem, but when I started a different print, it started the buzzing noise in the video. Is this something to be worried about? 

 

Attached my circles in case they are of interest. Any thoughts on that would be appreciated also!

DSC_1287.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!