Jump to content
Ultimaker Community of 3D Printing Experts
digga666

Bondtech

Recommended Posts

Hallo! Ich habe den Bondtech QR2 Umbau. Ist es normal, dass der Motor in der Motorhalterung rutscht?

Der Motor wird ja innerhalb des schmäleren, runden Bereichs in der Schelle der Motorhalterung geklemmt.

Die Schelle ist mit den Schrauben ganz bei gezogen. Trotzdem rutscht der Motor und dreht sich über die Längsachse.

Das ist schön zu sehen, wenn der Druckkopf verfährt und der Bowdenschlauch sich bewegt. Der Motor "wippt" dann hin und her.

 

Bondtech.jpg

Share this post


Link to post
Share on other sites

Moin,

 

meiner Meinung nach ist diese Bondtech Klemme eher "vorn Arsch". ;)

Zur Geräuschreduzierung und größeren Klemmwirkung ist sie innen mit weichem Material ausgeschlagen.

Das führt allerdings dazu das der Feeder sich bewegen kann und der Motor irgendwann an der Schelle anliegt

und seine Vibrationen super auf den Drucker überträgt.

 

Aus diesem Grund habe ich meinen Feeder anders befestigt.

 

 

 

 

Share this post


Link to post
Share on other sites

Wie @zerspaner_gerd bereits erwähnt hat verhindert diese Nase das verdrehen, meiner hält und rutscht kein bisschen. Musste damals dieses Aussenteil (glaube ich) recht fest hineindrücken.

Noch kurz zu den Vibrationen welche @Slowprop erwähnt hat. Hierfür habe ich mir einfach einen Dämpfer aus Ninjaflex gedruckt.

Share this post


Link to post
Share on other sites

Hmmmm. Also ich habe jetzt zwei UM2 auf dem Bondtech umgerüstet. Beide Schellen waren ohne Nase. Ehrlich gesagt bin ich mir auch nicht ganz sicher, ob ich den Extruder locker lassen oder doch festklemmen soll. Wenn er locker ist, entstehen m.M. nach ein bissel weniger Spannung im Bereich des Bowdens. Wenn er fest ist, hört endlich das Geklappere auf...    

Share this post


Link to post
Share on other sites
10 hours ago, digga666 said:

Ehrlich gesagt bin ich mir auch nicht ganz sicher, ob ich den Extruder locker lassen oder doch festklemmen soll. Wenn er locker ist, entstehen m.M. nach ein bissel weniger Spannung im Bereich des Bowdens.

 

Also ich habe meine Bondtech Feedern beweglich montiert, genau wegen deiner Meinung/Einschätzung.

20160807_005720.thumb.jpg.3af9db26436aaadd2e1fc724d970b800.jpg

(Hier ein vorhandenes Bild)

 

Weis nicht ob man das so erkennen kann auf jedenfalls hängen die Feedern an Federn, und die Gelenke sind mit Kugellager.

 

Einfach in der Halterung hin und her wackeln lassen wäre nicht so meins, bzw. wiest du schon erwähnst macht dies bestimmt auch Geräusche.

 

Gruß

Share this post


Link to post
Share on other sites

Hmmm, Respekt!!!

Die Aufhängung sieht ja wirklich schmuck aus. Die Idee mit den Kühlkörpern ist auch nicht schlecht. Hab aktuell den Strom des Extruders auf 1000mA stehen, damit er nicht so heiß wird. 

Aktuell ist es zum verzweifeln: Zwei UM2, gleicher Aufbau, gleiche Aufrüstung (Heizpatrone, Temperaturfühler, Hotend von 3dSolex, Bondtech Extruder). PID-Regelparameter neu eingestellt, Steps stimmen. Einziger Unterschied, der Drucker der Probleme macht hat schon 3500h runter und über 2000m Filament durchgespult.  

Anfänglich war alles gut, jetzt laufen irgendwie die Parameter weg. Es kommt immer wieder zur Unterextrusion. Die Strecke Bowden-Coupler gecheckt, neuen Coupler von FilaFarm drauf gemacht...alles Mist. 

Das Filament rutscht tlw. durch, Zahnräder hab ich sauber gemacht, kein Verschleiß zu erkennen. Irgendwie habe ich das Gefühl es entsteht ein zu hoher Staudruck.

Irgendwie habe ich den Fischblick...ich finde den Fehler nicht. 

Share this post


Link to post
Share on other sites

Habe jetzt doch ein aktuelles Bild gemacht, habe auch besser passende Passiv Kühlkörper gefunden. Die schaffen auch richtig Temperatur weg.

5a87193288a8b_BondTechFeedernbefestigungpassivKhlung.thumb.jpg.ecef16cd17631cfa3b369464a5a0778f.jpg

AAB Cooling NB Cooler 1 Chipsatz Kühlung, Passiv Mainboard Kühlkörper

 

8 hours ago, digga666 said:

neuen Coupler von FilaFarm drauf gemach

 

Ist das ein besonderer Coupler? Konnte in online Shop nichts finden.

Hast du schon mal von Hand ein Filament durchgeführt, obs irgendwo hackt. Du kannst auch mal nach einer Atomic Methode die Düse entfernen und von unten einen Gegenstand mit Ø3mm (nehme hierfür meinen Inpus der hat einen schaft von 3mm) hineinstecken und kontrollieren ob alles frei ist und nichts schwer gängig geht. Normal sind die Bohrungen auf Ø3,2 gefertigt worden von daher soll 3mm schon locker durchgehen.

 

Gruß

 

 

 

 

 

Share this post


Link to post
Share on other sites

Moin Digga666,

 

besorg dir diese Teile mal neu. Ich hatte nach ca. 1500h Stunden auch schon mal massive Druckprobleme und keine keine Auffälligkeiten am Bowden und Coupler feststellen können.

Nach dem Tausch fiel mir dann auf wie leicht der Bowdenweg gehen kann. Seit dem Tausch hatte ich keine Probleme mehr!

 

Grüsse Stefan

 

 

3D Solex PTFE Coupler UM2/+

 

3D Solex Bowden Tube & Clips

Share this post


Link to post
Share on other sites

Der Coupler den ich drauf habe ist von FilaFarm:

https://www.filafarm.de/collections/extruders/products/coupler-um-dc-beta

Vorher hatte ich einen von 3D Solex drauf.Trotz allem werde ich jetzt nochmal die ganze Heizstrecke "durchblasen".

Die großen Kühlkörper von zerspaner_gerd finde ich richtig fett. Hab zwar gelesen, dass die Schrittmotoren gerne mal 60°C erreichen können. Bin aber der Meinung, wenn die Motoren irgendwie geschont werden können, sollte man das tun.

Slowprop hat mich da auf ne Idee gebracht. Irgendwie wird man betriebsblind... Den Bowden schaue ich mir mal an. Bei uns gibt es relativ viele Filamentwechsel. Beim Rückzug aus der Nozzle ist dann so ein Bobbel an der Filamentspitze, die dann gnadenlos durch den Bowden gewürkt wird.

Grüße Markus

Share this post


Link to post
Share on other sites

Zwecks Bowden,

 

Es gibt ja mittlerweile zwei Bowden material Typen:

 

Einmal PTFE

Zweite PFA

Kommt drauf an was du so druckst, aber ich verwende die PTFE Bowden da die viel gleitfähiger sind, sind zwar nicht ganz so durchsichtig aber das Filament sieht man gerade noch so. (auf den Link von den PTFE Schläuche sieht man den unterschied, links PFA rechts PTFE)

 

Gruß

Share this post


Link to post
Share on other sites

Also ich hatte gestern den Drucker mal auseinander genommen. Den Bondtech habe ich mal sauber gemacht, Bowden gewechselt (Standard UM Ersatzteil) und den Druckkopf komplett auseinander genommen. Dabei ist mir aufgefallen, dass der PTFE-Coupler nicht ganz richtig sitzt. Beim letzten Wechsel hatte ich zwar gemerkt, dass der Steel-Coupler schon ziemlich zerdengelt ist. Hatte keinen Ersatz, deshalb wurde der Coupler von FilaFarm mit etwas Gewalt in den Steel-Coupler gepresst. Der FilaFarm Coupler ist etwas Weicher als der Original. Trotz aller Gewalt haben die zwei Bauteile nicht gefittet. Es entstand eine kleine Lücke in die sich das Filament beim Drucken reinpressen konnte...

Jetzt ist mal alles Fein. Die drucke sehen gut aus.

Zuhause habe ich den Bowden von 3dSolex drauf und bin zufrieden. Hab mir jetzt aber bei FilaFarm nen Bowden bestellt:

https://www.filafarm.de/collections/extruders/products/capricorn-ptfe 

Wenn der Bowden gut ist, werde ich hier die Kiste auch noch umrüsten.

zerspaner_gerd, sieht so aus, als wäre dein UM zur Endstufe ausgebaut. War am überlegen ob ich mir nen Prusa hole oder meinen UM aufrüste. Bist du mit dem Upgrade auf den 2. Extruder gut zurecht gekommen? 

Share this post


Link to post
Share on other sites
14 hours ago, digga666 said:

Hab mir jetzt aber bei FilaFarm nen Bowden bestellt:

Habe mir mal den PTFE schlauch von filafarm angeschaut folgendes ist mir aufgefallen:

 

Innendurchmesser = 2,9 ±0,05 / zu klein manche Filament haben bei mir schon einen Ø2,9

Außendurchmesser = 6mm / normal wäre 6,4mm kann somit sein das die Klemme nicht mehr richtig zupackt

Ich würde hier lieber auf bewährtes setzen, mir war Filafarm nur von Druckauflagen bekannt nicht als allzweck Ausstatter.

 

14 hours ago, digga666 said:

zerspaner_gerd, sieht so aus, als wäre dein UM zur Endstufe ausgebaut.

 

Nein, ich hätte noch zwei/drei Sachen im Kopf. (moderneres Board, XY Core)

 

15 hours ago, digga666 said:

Bist du mit dem Upgrade auf den 2. Extruder gut zurecht gekommen?

 

Ja, hin und wieder gab es Fragezeichen im Kopf aber alles lösbar

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy