Jump to content
Ultimaker Community of 3D Printing Experts
NeonWave

Janky settings input fields Cura 3.2 - 3.2.1

Recommended Posts

So as of (I think) Cura 3.2 I've had massive problems changing setting values with automatic slicing enabled.  It's just bearable in solid view but in layer view I'll get one or two digits into the box before being interrupted by slicing.  I would like to be able to enter the value and have the program wait for me to hit enter or click out before slicing begins.  I have turned automatic slicing off for now but it was very handy when it wasn't interrupting my input.

Share this post


Link to post
Share on other sites
17 hours ago, kmanstudios said:

Ummm, why do you not just go to the preferences and uncheck automatic slicing?

This (and drop models to bed, keep models separated) need to be easier to get to, dick boxes on the main screen, maybe by the view presets or something.

 

I turn these on and off multiple times per day.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!