Jump to content
Ultimaker Community of 3D Printing Experts
Boisdevesys

Difference de hauteur des 2 printcore

Recommended Posts

Bonjour,

Je viens de m'équiper d'une ULTIMAKER 3 Extended.

Lorsque je lance le calibrage ou bien une impression j'ai le message suivant :

"La différence entre la hauteur détectée des deux printcores dépasse les valeurs réalistes "

Je ne sais absolument pas ce que ce la signifie et ce que je dois entreprendre.

Des idées , conseils ?

merci d'avance

David

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Je te conseillerais de vérifier que les printcores sont propres, en nettoyant notamment l'extérieur de toutes traces de filaments qui pourrait y être collé, si tu t'est déjà servi de l'imprimante, puis de faire une calibration manuelle en suivant les instructions fournies avec l'imprimante.

 

La calibration manuelle permet de mieux régler l'imprimante, qui ne devrait plus t'afficher le message d'erreur ensuite.

Share this post


Link to post
Share on other sites

Bonjour,

merci pour ta réponse.

J'ai effectivement fait un calibrage manuel. Mais le filament ne sort pas du tout de la buse (BB / PVA).

J'ai tenté la procédure de nettoyage indiquée dans le manuel mais rien à faire. Je viens de recevoir la machine et je n'ai pas encore eu l'occasion de lancer une impression.

Lorsque je tente une avance du filament manuel, le filament reste bloqué et ne sort pas. Comme si la buse était bouchée.

 

 

Share this post


Link to post
Share on other sites

Il peut rester un peu de filament dans la buse, puisque UM teste toutes les imprimantes avant de les envoyer, tu a du avoir une petite impression de test avec ton imprimante. Mais ça n'est pas censé bouché...

 

Tu laisse bien le temps au printcore de chauffer avant d'essayer d’avancer le filament manuellement? Tu a fait les deux procédures de nettoyage: hot pull et cold pull? Le filament bouge dans le tube bowden si tu essaye de le reculer manuellement au lieu de l'avancer?

Share this post


Link to post
Share on other sites

C'est très bizarre.

 

Bon, un dernier test que je peux te proposer, ça avait fonctionné pour moi quand mon BB c'était bouché: tu fait chauffer le BB, et tu le laisse pendant 15-20 minutes a chaud. Si c'est un bouchon de matière qui est resté dedans, ça devrait le faire fondre, et tu devrais voir une goutte de filament semi-liquide accrochée a la buse d'impression. Tu refais ensuite des hot pulls jusqu'a ce que le filament sorte.

 

Si ça ne fait rien, comme @DidierKlein vient de le dire, tu contacte ton revendeur et tu demande un échange.

Share this post


Link to post
Share on other sites

A essayé : règle ton plateau avec les molettes (calibration manuelle) histoire de faire redescendre le plateau d'un millimètre ou deux, si possible.
Essaye de donner le même nombre de tour aux 3 vis...
 

Lance ensuite une auto-calibration...

Edited by darkdvd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!