Jump to content
Ultimaker Community of 3D Printing Experts
codymac

Layer View + Line Type

Recommended Posts

Suddenly my Cura (v3.2.1) software has stopped showing me the various lines in the view mentioned in the title.  I've tried switching to some different default quality profiles, but nothing seems to bring it back.  Anyone have any ideas?  

 

Thanks!

Share this post


Link to post
Share on other sites

did you move the layer slider to look at the layers from top to bottom? I noticed that sometimes after a change is made in the settings the model is grey until you move the layer slider. Is this what you mean?

Edited by peggyb

Share this post


Link to post
Share on other sites

Try two things - try setting line width extra small briefly just to see if that makes a difference - try 0.1mm line width.

 

Also look at the model in "xray" view mode.  If you see any red then that's the problem.  Red indicates that the model isn't manifold (doesn't have an obvious (to a computer) inside and outside due to too many walls or holes.

Share this post


Link to post
Share on other sites

For multi-extruder printers, you can toggle showing what each extruder adds to the print.Instead of "Extruder", you would have an "Extruder 1" and an "Extruder 2". I agree this option makes no sense for single-extruder printers.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!