Jump to content
Ultimaker Community of 3D Printing Experts
JoeSonic

Cura Druckett leveln unmöglich!

Recommended Posts

Hallo  zusammen,

 

seit ca. 2 Jahen bin ich im Besitz des UMO+ und erziehle damit ganz gute Druckergebnisse, auf jeden Fall für mich.

Hin und wieder stürzt cura mal ab, mit der Meldung ... funktioniert nicht mehr, und das direkt während dem Start! Über Cura drucken kann man vergessen, irgendwann hängt sich Cura auf und der Druck wird abgebrochen. Alles eigentlich kein Problem, damit kann ich leben. Nach 5 mal Starten funktioniert es dann auch so lange, dass man auch was silicen kann.

Ich kam schon immer nur selten bis zum letzten Punkt der Kalibirierung ohne cura neustarten zu müssen, einfach weil der Button keine Funktion mehr hatte. Das ist nach wie vor so.

 

Aber was das Arbeiten seit gestern unmöglich macht, ist dass das Druckbett gar nicht mehr richtig kalibriet werden kann. 

Neu ist jetzt, dass der erste Punkt nicht mehr stimmt. Der drucker fährt in den Limit switch und anstelle den zu halten fährt das Bett aktiv ca. 0,5cm-1cm weiter nach unten!

Zum 2ten Masspunkt dann nochmal weiter runter und wieder ein Stück nach oben, berührt dann beim 2ten Punkt den Limit switch vom Druckbett überhaupt nicht mehr...

 

Wenn ich das Druckbett so ausrichten würde, würde ich mir beim Durck direkt mal das Bett einen cm in den Printhead fahren.

Einfach so, von heute auf Morgen. Aktuell keine Mods an dem Gerät.

Das war unter Version 2.x die ich seit 1em Jahr nutze und gestern habe ich auf aktuelleste 3.x aktualisiert, in der Hoffnung, dass es besser sein würde. Läuft aber leider genauso, schlecht.

 

Ich weiß gar nicht wo ich ansetzten soll, da ich keine Ahnung habe warum der diesen move nach unten macht. Einmal hatte es sogar zwischenzeitlich beim ersten Punkt funktioniert. dann hat sich Cura aber aufgehangen bevor der 2te erreicht war, dann immer wieder 1cm unter limit.

 

PC ist ist ein i7700k msi mit windows 10 pro, an der Leistung liegt es denke ich mal nicht. evlt. am Windows? 

Besser eine ältere Cura Version nutzen?

 

Hat jemand eine Idee wo ich sinnigerweise ansetzen kann?

Übergangsweise wäre ein alternativer Weg um das Bed zu leveln auch schon hilfreich.

 

Vielen Dank schon im Vorraus.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hallo,

 

ich konnte das Problem mittlerweile lösen.

Habe alle Dateien von Cura gelöscht und die Version 2.7 installiert.

Funktioniert Super :ultimaker:

 

Hat natürlich den Beigschmack, dass nicht klar ist warum die Version 3.0 ++ bei mir Probleme verursacht hat....

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!