Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
Guillaume777

Affichage température UM2 cura 3.2.1

Recommended Posts

Bonjour, 

 

petit problème pour affiché mes paramètres de température dans le panneau de droite, uniquement pour l'imprimante UM2 !

 

Le msg (abstrait) :

 

"Ce paramètre a été masqué par la valeur de permettre le contrôle de la température de la buse.

Modifier la valeur de ce paramètre pour la rendre visible"

 

J'ai chercher à modifier la température du matériaux, rien n’apparaît.

Il y a peu être un paramètre que je n'est pas coché et qui ma échappé!

Ou on ne peut tout simplement que régler la température d’impression par défaut /veille sur UM2?

 

Merci !: )

 

Edited by Guillaume777

Share this post


Link to post
Share on other sites

A donc modifié la température d'extrusion avec Cura d'un ABS par exemple qui est par défaut : 230 °C / 80 °C  ->  240°C/ 90°C n'a aucun effet ?! oO

 

Ils y a d'autres paramètres défini par l'imprimante ? 

 

J'ai n'est pas encore édité de paramètre depuis l'imprimante, mais ça ne doit pas être compliqué! ; ) 

 

 

Share this post


Link to post
Share on other sites

Salut! : )

 

Bon j'essaye de décrypté un code !Mais ça m'échappe !^^ Le start.gcode correspond à :

 

;FLAVOR:UltiGCode
;TIME:6540
;MATERIAL:6580
;MATERIAL2:0
;NOZZLE_DIAMETER:0.4
;Generated with Cura_SteamEngine 3.2.1
M82 ;absolute extrusion mode

;LAYER_COUNT:253
;LAYER:0
M107
G0 F4800 X74.369 Y96.702 Z0.27
;TYPE:SKIRT

G1 F1800 X75.491 Y95.921 E0.12919

 

 

5aab852dd8d04_Plandetravail1-100.thumb.jpg.d3eff7554d0a341b8bf0165d89fc94d0.jpg

5aab861a57681_Capture1.thumb.PNG.721b497e931a7a18178efd1f6bf5c9fe.PNGCapture3.thumb.PNG.d681499263a43afdda723259606cec49.PNG

Edited by Guillaume777

Share this post


Link to post
Share on other sites

Pour le Tinker c'est vraiment sympa, merci DarKdvd!

Mais par contre Quand je lance une impression mon filament est bcp trop haut!^^C'est cool pour ne pas laissé le filament dans la buse!Mais bon il ne ce remet pas correctement pendant le start. Comment le régler ?

 

Donc si j'ai bien compris 

mon interface cura "ultimaker 2" et non "Marlin", 

 

L'imprimante à le dessus sur la température buse et plateau, ventilateur, débit et vitesse?

Je viens de lancé une impression avec réglage imprimante , 20% fane et sur le gcode idem, résultat 2% pendant l’impression et mes ventilateurs ne tourne pas.

Le gcode n'agis que sur l'architecture ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
        • Like
      • 9 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!