Jump to content
Ultimaker Community of 3D Printing Experts
cdrose

Ultimaker 3 Android App

Recommended Posts

Hi,

 

I have the Ultimaker 3 Android app version 1.0.1 which doesn't connect to my printer. I get the camera preview and when I tap connect it just says it can't connect. Is there any plan on fixing this? Currently have most up to date Ultimaker 3 firmware.

 

Thanks!

Share this post


Link to post
Share on other sites
7 hours ago, fbrc8-erin said:

If you try to view the camera in Cura or on your web browser on the computer is it visible?

 

Is your phone on the same wifi network as the printer?

 

Yes the Cura connect works on the PC, Cura can connect to the printer to do I can send prints over WiFi. My phone is on the same WiFi ☺️

Share this post


Link to post
Share on other sites
On 4/7/2018 at 6:26 AM, g.davis said:

Hey! I don't know if anyone is still following this but I found a workaround for this!! It is the NFC. That sounds strange but after months of troubleshooting this exact issue on my Galaxy S8+. It disconnects as soon as the printer recognizes any filament NFC chip.

 

Select the filament manually and see if that works for you. It works for me immediately.  Firmware updates only seem to fix it for me temporarily.

 

 

Hey, I just saw this duplicate thread over in firmware and wanted to pass on what I have found...

Share this post


Link to post
Share on other sites

Actually, when the NFC filament was detected, we did find a bug related to it, but this was solved months ago. So not sure why this pops up.

It would be helpful to get some logs (from app) when this problem occurs.

Share this post


Link to post
Share on other sites
2 hours ago, Marco_TvM said:

Actually, when the NFC filament was detected, we did find a bug related to it, but this was solved months ago. So not sure why this pops up.

It would be helpful to get some logs (from app) when this problem occurs.

 

I will try and see what I can put together. I just reinstalled the app. I do my best to keep everything updated so not sure why it popped up again, I have Oreo on my phone. Not sure if that effects anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 19 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!