Jump to content
Ultimaker Community of 3D Printing Experts

z stop problem


porsche1
 Share

Recommended Posts

Posted · z stop problem

here is another problem that i am having. After a bed leveling and the bed goes down I get a message that the z stop is bad. Power down and power up and good to go. Minor problem but not right. I have a kit built um2+.  Z stop works fine under at all other times.

  • Link to post
    Share on other sites

    Posted · z stop problem

    It might be that the firmware thinks your machine isn't as tall as it is in real life.  If you have tinkermarlin you can set that value I think.  Is your machine significantly (10mm) taller than a standard UM2?

     

    Also, are you sure bits of plastic haven't fallen onto the switch?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...