Jump to content
Ultimaker Community of 3D Printing Experts
porsche1

z stop problem

Recommended Posts

here is another problem that i am having. After a bed leveling and the bed goes down I get a message that the z stop is bad. Power down and power up and good to go. Minor problem but not right. I have a kit built um2+.  Z stop works fine under at all other times.

Share this post


Link to post
Share on other sites

It might be that the firmware thinks your machine isn't as tall as it is in real life.  If you have tinkermarlin you can set that value I think.  Is your machine significantly (10mm) taller than a standard UM2?

 

Also, are you sure bits of plastic haven't fallen onto the switch?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!