Jump to content
Ultimaker Community of 3D Printing Experts
The Dirtdart

Another Shadow Thread

Recommended Posts

First post, I was using Cura as the slicer from Fusion 360. When update 3.2 hit, I started getting shadows. I read the threads and did not see any new points. completely reinstalled both, drew a simple item...still getting shadows. It is getting frustrating, hope someone can offer some advice. 

 

I really enjoy the Cura interface and am not all that interested in trying another program. Hope?

Cura.JPG

Fusion 360.JPG

Share this post


Link to post
Share on other sites

I have had ghost shadows like what he shows. I have noticed it does not seem to as prevalent in the new beta. It just seems like some sorta remnant of the bounding shadow. Being on a multi-nozzle printer, I think 'Print at once' is all I can do.

Share this post


Link to post
Share on other sites
7 hours ago, ahoeben said:

In the Custom tab, use the search on the top to find Printing Sequence, and set it to All at once.

Thanks! I am not sure how the update changed a default. Out of curiosity, why would that make a difference? Is the program assuming there will be more then one part and allocate space for it? 

Share this post


Link to post
Share on other sites

This shadow by itself does not do much. When you have multiple models on the builplate printing One at a Time, all models will have a shadow like this and Cura will not let these shadows overlap. If they would overlap, that could cause the printhead to hit a previously printed model.

Share this post


Link to post
Share on other sites

Hmmm, I checked 3.3 Beta and found nothing like that eve though I disabled the extruder #2.

As per the Blog post.....

" Single extrusion mode. Disable an extruder on the Ultimaker 3 for single extrusion prints. In the right panel, right-click on the desired extruder and select ‘Disable extruder’ to disable it. Re-enable it by right-clicking and selecting ‘enable extruder’. Printing profiles are optimized for the active extruder, as well as global settings, such as build plate temperature, to achieve better print quality.

NoPrintingSequences.thumb.jpg.964c4498936bd1d8f30f9e3cf7569e91.jpg

I followed the above steps and did not get anything like that. Am I doing something wrong? As I mentioned before, this is not in the 3.2 or below versions....

Share this post


Link to post
Share on other sites
32 minutes ago, tinkergnome said:

I can not check it, because i'm not able to get the 3.3 BETA running...

But the setting is called "Print Sequence", the search term "seq" is sufficient to show it up.

In the image I posted, in the custom tab, I used "print sequence" and in this image below, I used 'seq' per your instructions......I get special modes with nothing populated...if I press the gear, I do not see anything else with SEQ in the naming.

Seq.thumb.jpg.4205efc84ccf660e9958baea0f843d4e.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!