Jump to content
´Fia

Verzug in den ersten Schichten

Recommended Posts

Posted · Verzug in den ersten Schichten

Hallo, 
beim Drucken verschiebt sich der Druckkopf immer, allerdings nur während er die "Base" oder die ersten Schichten des Objekts druckt.
Danach läuft der Drucker einwandfrei und es treten keine Verschiebungen mehr auf. Ich habe schon alles versucht von Riemen nachziehen, Achsen justieren und ölen und und und.. es ist zwar minimal besser geworden aber leider nicht behoben. Hat oder hatte irgendwer ein ähnliches Problem und weiß was man dagegen noch machen kann?

Liebe Grüße

Fehler5.jpeg

FehlerX.jpeg

FehlerX2.jpeg

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Ich kenne nur, dass an der unteren Schicht ein Filamentrest klebt, der in die Z-Richtung ragt, und die Düse daran hängenbleibt und den ganzen Unterbau verschiebt. Die oberen Schichten drucken kann korrekt weiter, wenn die Düse diesem Rest nicht mehr in die Quere kommt.

 

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Etwas seltsam, dass Fehlerbild... Wenn die STL in Ordnung ist und im Slicer alles korrekt angezeigt wird, macht das ganze nicht viel Sinn.

Aber Erzähl mal: Welche Geschwindigkeit druckst du bei der ersten Schicht und was für eine danach. Vielleicht ist ja nicht die erste

Schicht sondern alle anderen Verschoben...? ;)

Ist der Versatz nur in einer Achse oder in beide Achsen?

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Hallo,

 

Allso für mich schaut das so aus das irgendeine Pulley nicht ganz fest ist, vermutlich eine oder mehrere die bei den Motoren und man schlecht sehen erreichen kann!

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Vielleicht bleibt der Drucker hängen (an Schmutz, Kabel etc) und dann dreht ein oder beide Pulleys durch (nicht ganz fest, Reibungskraft etwas überwunden) und druckt anschließend normal weiter, weil er ja quasi wieder fest ist. Dann wäre der Untergrund ja auch am Ursprungsort.

Gruß Jörg

 

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten
19 hours ago, Digibike said:

Welche Geschwindigkeit druckst du bei der ersten Schicht und was für eine danach. Vielleicht ist ja nicht die erste

Schicht sondern alle anderen Verschoben...? ;)

Ist der Versatz nur in einer Achse oder in beide Achsen?

Der Versatz ist immer unterschiedlich mal in x mal in y Richtung, mal in beide gleichzeitig. Es tritt auch nicht immer auf, aber dann ist es ein Glücksdruck (sagen wir zu 98% versetzt er). Die Strecke um die er verschiebt ist auch immer unterschiedlich, mal Millimeter mal Zentimeter.
Ich drucke mit 50-60 mm/s und drehe sie je nach Komplexität des Bauteils am Drucker nochmal was runter.
Cura habe ich auch nochmal neu installiert, da ich auch die Vermutung hatte das es vielleicht am File liegen könnte.

 

16 hours ago, zerspaner_gerd said:

Allso für mich schaut das so aus das irgendeine Pulley nicht ganz fest ist, vermutlich eine oder mehrere die bei den Motoren und man schlecht sehen erreichen kann!

Ich werde sie nochmal nachziehen, aber das habe ich eigentlich schon mit allen mehrmals gemacht.*|
 

 

12 hours ago, JoergS5 said:

Vielleicht bleibt der Drucker hängen (an Schmutz, Kabel etc) und dann dreht ein oder beide Pulleys durch (nicht ganz fest, Reibungskraft etwas überwunden) und druckt anschließend normal weiter, weil er ja quasi wieder fest ist.

Das kann natürlich sein. Aber wie soll man dem Ursprung auf die Schliche kommen?

Es ist echt frustrierend wenn man den Fehler nicht findet :|

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Es scheint ja immer bei einer bestimmten Höhe zu passieren. Ich tippe auf hängenbleiben, wenn die Z-Achse bzw. Bett eine bestimmte Höhe hat. Vielleicht eine Schraube, Kabel, sonst etwas im Weg? Vielleicht hilft auch, den Druck per Video aufnehmen, und den Punkt des Verschiebens zu analysieren, auch mit Ton.

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Verzug in den ersten Schichten

Noch eine Idee: vielleicht springt ein Lüfter an und durch Drehmoment oder Luftstrom verrückt sich alles. Vielleicht verursacht ein anspringender Lüfter auch eine Störung der Steppertreiber. Vielleicht werden auch die XY Endstopps zu diesem Zeitpunkt auf 0 gesetzt (Störung oder Auslöser).

Edited by JoergS5

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Stimmt da hab ich ja noch gar nicht dran gedacht. Ich werde mal drauf achten! Danke dir 

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Ich fange gerade an, das Buch von Aranda/Feeney über Drucker failures zu lesen, daraus noch ein paar Ideen (das Buch kann ich jetzt schon empfehlen!):

- Geschwindigkeit zu hoch, Torque dann zu gering

- Treiberstrom zu hoch oder zu gering

- Zahnräder defekt

- Düse bleibt hängen, weil zu viel Filament extrudiert wurde, dadurch Motor skip

 

Share this post


Link to post
Share on other sites
Posted (edited) · Verzug in den ersten Schichten

Ich habe grade nochmal genau hingeschaut. Aber es scheint als würde der Riemen hinten rechts am Motor durchrattern. 

Kann man die Riemen einzeln erneuern? Wenn ja weiß jemand wo man sie bestellen kann. Bis jetzt sind sie mir in den Online-Shops noch nicht untergekommen. Oder meint ihr die Pulleys zu erneuern macht mehr sinn?

Edited by ´Fia

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Normal kann man die Riemen mit den Motoren spannen. Also die 4 schrauben lösen Motore runterdrücken und dann die 4 schrauben fest wieder anziehen.

Ich glaub nicht das die Riemen schon so ausgedehnt sind das die sich nicht mehr spannen lassen.

 

On 16.4.2018 at 8:56 AM, ´Fia said:

Ich werde sie nochmal nachziehen, aber das habe ich eigentlich schon mit allen mehrmals gemacht

 

Auch die wo sich auf der Motoren Welle sind, dazu muss man glaube ich die komplette Motoren wegschrauben weil man sonst nicht hinkommt.

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

Beim ersten druck hat es problemlos geklappt, und beim zweiten fing es wieder an. Vermute das es was mit der Temperatur zu tun hat. Je länger die Motoren laufen, desto wärmer, desto lockerer die Gurte und dann kommt es zum durchrattern. 
 

16 minutes ago, zerspaner_gerd said:

Normal kann man die Riemen mit den Motoren spannen

Ich werde jetzt nochmal alles nachziehen, säubern und fetten... mal sehen ob es dann klappt 

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten

In den letzten Probedrucken trat das Problem immer dann auf wenn er angefangen hat den Infill zu drucken, also die Viereck Struktur!
Ich hab es mal auf video aufgenommen.. man kann leider auf grund der Gif-form nicht das Geräusch hören aber man sieht, wie es sich in y Richtung verschiebt. 
Vorher hab ich alle Achsen nochmal justiert und die Gurte gespannt und gesäubert.

Ich kann leider das Video nicht hoch laden.. kennt einer den Fehlercode auf dem Bild der mir angezeigt wird wenn ich es versuche?

pf.JPG

Share this post


Link to post
Share on other sites
Posted · Verzug in den ersten Schichten
3 hours ago, ´Fia said:

Ich kann leider das Video nicht hoch laden.. kennt einer den Fehlercode auf dem Bild der mir angezeigt wird wenn ich es versuche?

 

Also Videos kann man hier nicht hochladen, dazu bin ich immer über YouTube gegangen.

Aber. gif sollte gehen

 

Ich kann mir das nicht vorstellen dass die Temperatur das auslöst, normal sollten die Riemen stramm sein.

Oder überspringt der Motor, ein Video würde das zeigen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!