Jump to content
Ultimaker Community of 3D Printing Experts

No skin under indents


ElClipo
 Share

Recommended Posts

Posted · No skin under indents

I noticed that when I put an indent on the top (or bottom) of my model the software does not put skin on it. For example, as seen below, I put text on top of a model and indent it a full millimeter. When I slice it with Cura 3.2.1, there is no skin, and the infill can be seen through the text. When I slice it with Slic3r, I have four full layers of skin under the text, as it should be.

Cura3.2.1.png

Slic3r.png

  • Like 1
Link to post
Share on other sites

Posted · No skin under indents

Set the Skin Removal Width setting to 0.5 or less and the skin will be OK when using 4 top skins.

 

There is something weird going on though because if you set top skins to 3, then the skins are OK without using a small value of Skin Removal Width. But setting the skins to 4 makes it bad unless the above setting is changed.

  • Like 2
Link to post
Share on other sites

Posted · No skin under indents

Outstanding!

  • Link to post
    Share on other sites

    Posted · No skin under indents

    Still no luck. With 4 top layers, 2mm skin expansion and .5 skin removal I still get no skin under the text. 

     

  • Link to post
    Share on other sites

    Posted · No skin under indents

    Could you please post a 3mf file so that I can see what settings you are using.

  • Link to post
    Share on other sites

    Posted (edited) · No skin under indents

    I just went with defaults on 0.2mm and got this:

    Starts to lay down the CT5

    BottomofLayers.thumb.jpg.8b710b223e3403f8103aec6b2f2197df.jpg

     

    Gets to a spot 5 layers later that starts the other top surface

    5ad85b3be9f08_BottomofLayers5Layers-evensurface.thumb.jpg.2a94c6242f4c29d41945524a34615679.jpg

     

    And then prints around the debossed letters until finished.

    TopLayers.thumb.jpg.289c7bea5f9366ed0fe21cf1f6558de5.jpg

     

    Am I missing something here?

     

    Below is the project file I created. 5 brownie points to whomever gets the pun.

     

    UM3E_ct-alpha-5.curaproject.3mf

     

    Edit: I just noticed that you are slicing for a hictop and not any UM printer. This means that there is a variance on what the slicer puts out. I think @smartavionics will be much better at sussing this out. Especially since he is a coder and may find wht the part in the hictop profile is missing to create that issue.

    Edited by kmanstudios
  • Link to post
    Share on other sites

    Posted · No skin under indents

    I probably should have mentioned that from the get go. I use a Hictop (prusa clone). And the software is on a MacBook Pro.

  • Link to post
    Share on other sites

    Posted · No skin under indents

    i hope this is the file you need. 

    H_CT5.3mf

  • Link to post
    Share on other sites

    Posted · No skin under indents

    You need to reduce to skin removal width to 0.1 or less.

  • Link to post
    Share on other sites

    Posted · No skin under indents

    Actually, further investigation shows that the real problem here is the large value of Minimum Infill Area. Reduce that and the skin shrink/expand settings are OK as they were. I was the original creator of the Min Infill Area setting and it is now pretty much redundant because you can shrink/expand the skins which you could not back then. Also, looking at the Cura code which has been reworked by someone else since I worked on it, it doesn't appear that the Min Infill Area setting does what I would expect any more. I recommend setting it to 0 now.

    • Like 1
    • Thanks 1
    Link to post
    Share on other sites

    Posted · No skin under indents

    Sounds good. I’ll try that tonight.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...