Jump to content
Ultimaker Community of 3D Printing Experts
Jakeddesign

Cura Connect Shows Wrong Info

Recommended Posts

For some reason, cura connect (Show Print Jobs) is showing not only the wrong print job, but a job that I did about a week ago.  I figured after a few reboots it would go away.  I even cleared my browser cookies/cache just in case.  Does anyone know how to get this to reset?

 

UM3, Cura 3, Google Chrome, WiFi printing

image.thumb.png.7206138813f27975c00ebc8c29268706.png

 

Edit: Just to clarify, this is the "Show Print Jobs" on the webpage using google chrome.  the Windows 10 desktop app Cura 3.2 shows the correct information.

Edited by Jakeddesign

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!