Jump to content
Ultimaker Community of 3D Printing Experts

Weak infill at start of layer


cimba007
 Share

Recommended Posts

Posted · Weak infill at start of layer

Hello,

 

I own an Anet A8 and have trouble at the edges of my printings where the infill seems to be very weak. This happens only at the start of each layer but as the printing starts at the same edge each layer it leaves a smaller or bigger hole.

 

What can I do to improve the printing quality? I am currently using Marlin 1.8 and Cura 3.3.

 

I appreciate every tip and help I can get! 

 

image.thumb.png.33ddb27df3deb692781d70116ff28ac7.png

IMG_9685.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...