Jump to content
Ultimaker Community of 3D Printing Experts
Zilli

Teil kann nur in eine Richtung gedreht werden? Cura 3.3.1

Recommended Posts

Hallo Zusammen,

ich kann bei Cura 3.3.1 die Teile nicht mehr in alle Richtungen drehen. Wenn ich das Teil markiere und in den "Drehen"-Modus gehe erscheinen zwar die 3 Drehungskreise, jedoch wird beim darüber fahren mit der Maus immer nur der "Rote" aktiv. Auch verschiedene Tastenkombinationen habe ich probiert. In der Hotkey-Beschreibung von Cura habe ich auch nichts dazu gefunden.

Ich kann daher mein Teil nicht mehr in die "Grüne" und "Blaue" Richtung drehen. 😭

Ich war der Meinung das dies bei der Vorherigen Version von Cura 3.2.x funktioniert hat?!?  

Habt Ihr das gleiche Problem, bzw. eine Lösung dafür?

 

Viele Grüße Zilli

drehen des Teiles geht nur in rote Richtung.PNG

Share this post


Link to post
Share on other sites

Bei mir geht drehen bei beiden Versionen.

 

Vielleicht hat das Modell etwas Spezielles, dass drehen die Begrenzungen des Druckraums verletzen o.ä.? In Deinem Fall wäre das eine Begrenzung, der für Extruder 1 gilt. Da Flach angekreuzt ist, muß die gesamt Breite oder Tiefe in die Z-Achse passen.

 

Edit: nein, stimmt nicht, Cura verhindert das nicht, man kann trotzdem drehen wie man will.

 

Geht drehen, wenn das Modell kleiner gemacht wird?

 

Hier gibts eine Möglichkeit:

https://www.reddit.com/r/3Dprinting/comments/5pfkra/cant_seem_to_rotate_in_cura/

 

Edited by JoergS5

Share this post


Link to post
Share on other sites

Hallo JoergS5,

Danke für die sehr schnelle Antwort! Find ich super. Ich habe ein 3x2x1cm kleines Teil getestet. Immer das gleiche Problem. Ich denke ich bin auf das gleiche Problem wie in Deinem Link beschrieben gestoßen.

Als erstes installiere ich Cura neu (vorher deinstalliere ich und lösche den Cura-Ordner manuell). Dann schau ich mal ob es wieder geht. 

Edited by Zilli
Problem gelöst. Siehe folgenden Post.

Share this post


Link to post
Share on other sites

Hallo Zusammen,

ich habe das Problem mit Hilfe des Links von JoergS5 gefunden!

Hinweis:

- Es lag nicht an der Cura-Installation. Eine komplette Deinstallation und Neuinstallation hat nichts bewirkt!

Ursache:

- Grafikkartentreiber!!! -> Windows Update sagte mir "Es ist der aktuellste Treiber installiert" -> IRRRTUUUM!!!

Lösung:

- ich habe einen ATI-Radeon HD3200 Chipsatz

- habe das automatische AMD-Hardware-Erkennungstool "https://support.amd.com/de-de/download" installiert

- Erkenungstool installieren, starten und warten...

- das Tool installierte das AMD VISION  Engine Control Center inkl. neuer Treiber

- Neustart Laptop

- Start Cura V3.3.1 und siehe da, auch der blaue und grüne Ring lassen sich drehen

 

Ich hoffe mein Post hilft Euch.

 

Tschau Zilli

Edited by Zilli

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!