Jump to content
stephan-dgf

Heizelementfehler auf Printcore 1 (ER15)

Recommended Posts

Posted · Heizelementfehler auf Printcore 1 (ER15)

Hallo zusammen,

 

Wir haben seit einigen Wochen einen Ultimaker 3 extended in der Firma. Bisher hat er immer zuverlässig gedruckt, mit mehr oder weniger guten Druckergebnissen.

Aber seit zwei Tagen macht er Probleme und bricht auf einmal während dem drucken ab, meistens schon nach ein paar Minuten, mit folgender Fehlermeldung:

"Heizelementfehler auf Printcore 1. Gehen Sie zu ultimaker.com/ER15"

Der Drucker hängt sich dann auf und lässt sich nicht mehr bedienen, erst nach aus-ein kommt man wieder ins Menü.

Ich habe schon einen neuen Ersatz-Printcore eingesetzt, aber es kommt immer der selbe Fehler nach kurzer Zeit ?

Vielleicht hat von euch noch jemand eine Idee bevor ich ihn zu Ultimaker einsende ?

 

Gruß

 

Stephan

ER15.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Heizelementfehler auf Printcore 1 (ER15)

ultimaker.com/ER15 führt ja zu max error printcore.

 

Hier steht etwas von Verschmutzung der Kontakte, bei Dir dann nicht der Printcore, sondern das Gegenstück:

https://ultimaker.com/en/resources/23146-max-temp-error-on-printcore

 

Außer Verschmutzung könnte es auch ein Wackelkontakt oder kalte Lötstelle sein, da der Fehler erst nach einiger Zeit auftritt. Durch die Erwärmung dehnt sich etwas in der Elektronik aus und verliert Kontakt.

 

 

Edited by JoergS5

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

die Kontakte habe ich schon gereinigt, an den Printcores und auch am Gerät. Um ganz sicher zu gehen habe ich mir aus einer anderen Abteilung noch einen neuen Printcore ausgeliehen, aber der Fehler ist noch da. Desweiteren habe ich das Gerät auch noch in den Werkszustand versetzt.

So lange jetzt noch Garantie am Gerät ist möchte ich aber nichts zerlegen.

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

Dann nimm die Printcores mal in den zweiten Schacht, kommt da der Fehler auch oder nur im ersten Schacht?

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

Hi,

zieh mal den großen Stecker der oben in den Druckkopf geht und steck ihn wieder rein.
Wenn das nicht hilft muss das Druckkopfkabel getauscht werden.

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)
1 minute ago, schnixx said:

Hi,

zieh mal den großen Stecker der oben in den Druckkopf geht und steck ihn wieder rein.
Wenn das nicht hilft muss das Druckkopfkabel getauscht werden.

Beim Aufstecken aber Aufpassen, dabei hab ich mir nen Pin verbogen und es ging gar nichts mehr.

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

Es sieht tatsächlich so aus als ob es ein Wackelkontakt auf der Platine der Druckeinheit ist.

Aber ich werde die Druckeinheit jetzt nicht komplett zerlegen, sonst erlischt womöglich die Garantie ?

Share this post


Link to post
Share on other sites
Posted (edited) · Heizelementfehler auf Printcore 1 (ER15)

Kannst Du ruhig öffnen um den Stecker danach neu aufzustecken ?

Edited by schnixx

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

das hab ich schon gemacht, der Fehler blieb aber.

Als ich das Kabel etwas nach innen gedrückt habe ist mir aufgefallen der der Printcore1 wieder zu heizen begann, das heisst es muss ein Wackelkontakt sein.

Share this post


Link to post
Share on other sites
Posted · Heizelementfehler auf Printcore 1 (ER15)

Hallo,

 

Ich habe den Fehler jetzt selber beheben können. Ich habe den Druckkopf ausgebaut und zerlegt, dann habe ich gesehen das der dritte Pin von rechts (oranges kabel), blau angelaufen ist. Anscheinend ist der Pin heiss geworden wegen einem Überganswiderstand. Jedenfalls habe ich den Pin gereingt und die Buchse vom Stecker etwas zusammen gedrückt. Jetzt funktioniert er wieder einwandfrei ! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!