Jump to content
Ultimaker Community of 3D Printing Experts
alonmln

Floating support

Recommended Posts

Hi,

I have sliced a model I have made, but when I look at the layer view, the infill is not consistent, and in the middle, some of it is actually floating. Shown in the attached image.

I have made the model with Fusion 360, slicer settings at 0.1mm nozzle, 50% grid infill.

How can I fix this? I want the infill to be 50% throughout the entire inner body.

Thanks!

Capture.PNG

Share this post


Link to post
Share on other sites

If you can post the project file, I am sure someone here will look at it. I know I will if I see it first. 🙂 That way we can see all settings and see what could be the issue.

Share this post


Link to post
Share on other sites
3 hours ago, kmanstudios said:

If you can post the project file, I am sure someone here will look at it. I know I will if I see it first. 🙂 That way we can see all settings and see what could be the issue.

Hi, thanks for the response.
I've attached the project file 🙂

TT_blade.curaproject.3mf

Share this post


Link to post
Share on other sites

That was perfect as it brought in all your project file settings for your machine, which I do not have. 🙂 Now it is very simple.

 

In this image, this is your setup. You can see that in the 'Recommended Settings" that 'Gradual Infill' has been selected. This makes the infill build up. Not really floating, but adding to the support lengths layer by layer.

1.thumb.jpg.6f63c3f67cbacdafe5fc13f2a761c942.jpg

 

When unchecked, it reverts to a normal infill and you can just adjust your infill to the amount you wish and it will be a regular pattern for you.

2.thumb.jpg.9b161ca64cff3a605745235737b20cdd.jpg

 

I do suggest unhiding some things so that you can see them in the 'Custom Settings' to make it a bit easier, but this was all it took to solve it. 🙂

Edited by kmanstudios
  • Thanks 1

Share this post


Link to post
Share on other sites

I'd use "support blocker" to add a block, click on your model and a cube will appear.

Click resize NEXT.

 

Size and move block till it covers blade.

 

Pick "per model settings" then infill....

 

image.thumb.png.b24113838bb55e65aa9461dd1cee2759.png

 

image.thumb.png.debfe807338bd2c605b4dc91f1384415.png

  • Like 2

Share this post


Link to post
Share on other sites
17 minutes ago, AbeFM said:

I'd use "support blocker" to add a block, click on your model and a cube will appear.

Click resize NEXT.

 

Size and move block till it covers blade.

 

Pick "per model settings" then infill....

 

image.thumb.png.b24113838bb55e65aa9461dd1cee2759.png

 

image.thumb.png.debfe807338bd2c605b4dc91f1384415.png

I would have used a piece of geometry. I did not know that you could do this :) Nice tip!! Thanks :)

Share this post


Link to post
Share on other sites
On 7/2/2018 at 7:13 PM, kmanstudios said:

I would have used a piece of geometry. I did not know that you could do this 🙂 Nice tip!! Thanks 🙂

 

The support blocker does create a piece of geometry, a phantom cube, after all...

 

But that's a very nice tip indeed, I wouldn't have thought about it.

Share this post


Link to post
Share on other sites

They are weird... Tied to the object. They'll disappear if  you don't use them right, and if you delete the object that "birthed" them, they die too.

BUT, you can set them to block, or be, support, and even just print as a cube.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!