Jump to content

Recommended Posts

Posted · Connection

Trying to set up for the 1st time, I've identified my printer via the list selection setup, however, under 'manage printers', I'll ALWAYS get the message Connection: The Printer Is Not Connected.

Of course I have MKS board connected via USB cable which the host computer has recognized - but Cura will not! What am I missing or what haven't I done?!

Cura 3.4.1

Windows 10

(either USB 2.0 or 3.0)

using Marlin firmware on a TEVO Tarantula...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!