Jump to content
Abdu

Issues with PVA Support

Recommended Posts

Posted · Issues with PVA Support



Hi.

 

I have been facing this issues since some time now. The PVA Support material does not print well. I Store the PVA in sealed bag when not in use, also, i have just opened this filament maybe a week back. When i use the same spool on my UMS5, it supports really well. I really need some help in sorting this out.

 

The support seems to underextrude at some layers, but then it fixes itself on other layers.

 

Would really appreciate some help from the community.

 

Thank

Abdu




38349a9a-69bf-4089-9e26-48ad7ddcd87a.thumb.jpg.1b3780337a50d9d116ea1a65cbdf7817.jpg

Share this post


Link to post
Share on other sites
Posted · Issues with PVA Support

Since you own an S5 too, try to print PVA on the UM3 with the BB print core from the S5. This way you could rule out a print core problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!