Jump to content
herrdeh

[solved] cannot set z value > 0

Recommended Posts

Posted (edited) · [solved] cannot set z value > 0

Hello,

I tried to set positive z values to create overlapping reinforcement sections in the middle of my item. I can type a number >0 into the z value box, but it will always reset to 0 after ENTER. Is there a control to enable z>0?

 

Cheers,

Wolf

Edited by herrdeh

Share this post


Link to post
Share on other sites
Posted · [solved] cannot set z value > 0

in the preferences you can disable 'automatically drop model on the buildplate'

Share this post


Link to post
Share on other sites
Posted · [solved] cannot set z value > 0

Oh. It's in the "General" section at first page - and this is not covered by the search function for settings. Therefore, I could not find it. But I was certain, it must be existant...

In German: "Setzt Modelle automatisch auf der Druckplatte ab"

 

Thank you!

W

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!