Jump to content
Bsp91

Anfang der ersten Linie erzeugt immer ein kleines Loch

Recommended Posts

Posted · Anfang der ersten Linie erzeugt immer ein kleines Loch

Wie der Titel schon sagt erzeugt der Anfang der ersten Linie immer ein Loch, da kurz bevor die Nozzle auf die Platte trifft ein kleines Stück Filament rauskommt

und erstarrt. Dieses Stück wird ein mm mit gezogen und legt sich dann auf die fortlaufende Linie ab, dadurch entsteht ein Loch, denn wenn die Linie wieder bei sich ankommt fehlt ja

ein kleines Stück. Habe den ganzen Abend rumprobiert und ehrlich gesagt vorher dieses Problem nie gehabt. Vielleicht weil das Teil größer ist als andere?! 

Da die Unterseite quasi die wichtige ist, ist es super ärgerlich. Hat jemand eine Idee und das Problem auch schon gehabt?

Drucke PLA auf einem Anycubic i3 mega

Unbenannt.JPG

2.JPG

Share this post


Link to post
Share on other sites
Posted · Anfang der ersten Linie erzeugt immer ein kleines Loch

Ich bin mir nicht ganz sicher was du meinst?

 

Du druckst ja auch mit einen Skirt, erfolgt dann die Lücke durch "das kleine Stück Filament" (von Primen?? oder woher kommt das kleine Stück Filament??) nicht am Skirt und nicht am Teil?

 

Oder meinst du was anderes, vielleicht würde ein Bild helfen.

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Anfang der ersten Linie erzeugt immer ein kleines Loch

Hey danke für  deine Antwort!
Nach 6h rumspielen mit den Einstellungen ist es mir gelungen, den Fehler zu beheben. Quasi vom weg des Skirts zur ersten Linie kam immer etwas Filament aus der Nozzle. Konnte ich mit Retractioneinstellungen nicht in den Griff kriegen. Am Ende hat eine höhere Bewegungsgeschw 160 und 3mm^3 zusätzliche Zurückschiebmenge nach Einzug den Fehler behoben. Irgendwie hat das Cura update 3.5 alles vorherige über den Haufen geworfen.

 

Share this post


Link to post
Share on other sites
Posted · Anfang der ersten Linie erzeugt immer ein kleines Loch

Vielleicht noch zwei Ideen:

  • Skirt Abstand verkleinern
  • Cura hat für den ersten Layer auch eine eigene Bewegungsgeschwindigkeit, diese steht bei mir Standard auf nur 50mm/s.
    Vielleicht musst du diese erhöhen!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!