Jump to content
Ultimaker Community of 3D Printing Experts

gcode Parameter werden nicht übernommen


fwschulz
 Share

Recommended Posts

Posted · gcode Parameter werden nicht übernommen

Hallo zuammen,

ich habe das Problem das nicht alle Parameter aus der Cura Software vom Drucker übernommen werden.

Zum Beispiel werden Druck Geschwindigkeit und Lüfter Geschwindigkeit nicht übernommen. Druck Geschwindigkeit ist bei jedem Start immer auf 100 und der Lüfter ist aus.

Allerdings werden z. B. Hotend und Bed Temperaturen passend übernommen.

Ich habe schon mit der gcode Variante Marlin und ReRap getestet, aber leider ohne Erfolg.

Woran kann das liegen?

Ich nutze die Cura v3.5.1 und den Drucker Anycubic I3 Mega

  • Link to post
    Share on other sites

    Posted · gcode Parameter werden nicht übernommen

    Hallo,

     

    3 hours ago, fwschulz said:

    ruck Geschwindigkeit ist bei jedem Start immer auf 100

     

    Das wird 100% von der eingestellten Cura Geschwindigkeit sein!!!! Mal genau schauen.

    Geschwindigkeiten sind in mm/s bzw. in gcode wird mm/min geschrieben

     

    3 hours ago, fwschulz said:

    und der Lüfter ist aus

     

    Der Bauteillüfter ist beim ersten Layer eigentlich "normal" das er aus ist, wegen der Haftung.

    Wenn der Laufen soll musst du bei der Einstellung "Kühlung" -> "Anfängliche Lüfterdrehzahl" deinen Wunsch wert eintragen.

     

    Gruß

  • Link to post
    Share on other sites

    Posted · gcode Parameter werden nicht übernommen

    Dies sind meine Einstellungen. Das einzige was ich mal probieren könnte, wäre das ich die "Normaldrehzahl des Lüfter bei Schicht" auf 1 setzte.

    Aber bei der Druck Geschwindigkeit finde ich keinen Fehler. Im Menü an Drucker bekomme ich die Druck Geschwindigkeit in % angezeigt. Diese kann ich während des Drucks von 50%-200% Manuel verstellen.

    Parameter.jpg

  • Link to post
    Share on other sites

    Posted (edited) · gcode Parameter werden nicht übernommen

    Hallo,

     

    On 10/27/2018 at 7:54 PM, fwschulz said:

    Dies sind meine Einstellungen. Das einzige was ich mal probieren könnte, wäre das ich die "Normaldrehzahl des Lüfter bei Schicht" auf 1 setzte.

     

    Meinst du 1% oder 100% (Bild ist 100%)?

    Bei 1% wird dein Lüfter niemals laufen, die meisten Lüfter laufen erst um die 20% an

     

    On 10/27/2018 at 7:54 PM, fwschulz said:

    Im Menü an Drucker bekomme ich die Druck Geschwindigkeit in % angezeigt. Diese kann ich während des Drucks von 50%-200% Manuel verstellen.

     

    100% am Drucker entspricht 60mm/s bzw. 30mm/s für die Obere Untere Schicht, deiner eingestellte Geschwindigkeiten in Cura.

    200% am Drucker entspricht 120mm/s bzw. 60mm/s

    Es ist eine prozentual Einstellung!!

    Manche Drucker zeigen auch die reale Geschwindigkeit in mm/s am Display an, der Ultimaker 2 macht das mit der Tinker Firmware!!

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted · gcode Parameter werden nicht übernommen

    Hallo Gerd. 

    Ja, vorhin beim Test hab ichs dann auch gecheckt! 

    Der Drucker übernimmt die Einstellungen einwandfrei. Und die 100 die ich angezeigt bekomme sind nicht mm/s sondern %. 

     

    Und nach dem ich im Test die Lüfter Drehzahl ab dem 2. Layer auf 100% gestellt habe, läuft dieser auch im 2. Layer an. 

     

    Somit sind meine Fragen /Probleme geklärt. 

    Viele Dank Gerd. 

    Das Topic darf geschlossen werden. 

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...