Jump to content
UltiMaker Community of 3D Printing Experts

Extruder feed rate FIRST LAYER


ripfree
 Share

Recommended Posts

Posted · Extruder feed rate FIRST LAYER

Hi, in Cura, is there a way to slightly slow down the extruder feed rate just on the first layer?  Mine slips every once in a while, but only on the first layer.  I think that's because the the nozzle is slightly lower sometimes and impedes the flow.  But it's not low enough to keep the first layer from printing fine.  I think the z offset isn't the best way to regulate the first layer flow in a fine way.  That would be too coarse a "lever" to pull.  So, can I slow down the extruder feed stepper motor just on the first layer?  Thanks!

  • Link to post
    Share on other sites

    Posted · Extruder feed rate FIRST LAYER

    Initial layer flow is what you are looking for but I don't recommend you mess with it.

     

    If you don't regulate the Z offset... it will regulate you.  If you level 0.1mm higher or lower, that's a 30% difference in space.  A 30% overextrusion or 30% underextrusion.

     

    If your extruder is slipping - is it correct that you have a UM2 original (not um2+ and no feeder upgrades)?  The UM2 is the one that seems to have occasional sudden slips.  The fix is to do the plus upgrade or to get the meduza upgrade or the bondtech upgrade or just ignore it.  I've tried all 4 of those and currently use 4 UM2s with those 4 solutions and I am happy with all 4 printers.

     

    The problem is if you level slightly higher off the glass (or adjust initial layer flow) such that it is not slipping then you might not be squishing the filament enough and your part may come loose or the corners may curl/lift.

  • Link to post
    Share on other sites

    Posted · Extruder feed rate FIRST LAYER

    I found the setting.  It's a % number of the normal flow for all other layers.  Mine was set at 100%, so I gingerly changed it to 95%.  It seemed to slip even more.  Am I right is assuming a smaller percentage should be less flow?

  • Link to post
    Share on other sites

    Posted · Extruder feed rate FIRST LAYER

    Realize that you can experiment on the fly.  While it's printing the bottom layer, go into TUNE menu and set the flow to 50%.  Then increase/decrease from there.  It may take 10 lines drawn before the feed rate changes.  If you listen to the extruder you can really hear a big difference when the flow changes as the extruder is one of the noisier steppers.

     

    Then when you figure out the perfect value for you, you can put that into cura for future first layers.

     

    However, this is a bad idea in the long run.  Corners will lift.  Parts will come loose.  Bottom layers won't be as beautiful if there are gaps between the fill lines.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...