Jump to content

Wait for user


izlbrizl

Recommended Posts

Posted · Wait for user

Hallo liebes Ultimaker-Forum,

 

wir haben seit einiger Zeit einen Ultimaker Original an der Schule. Mir ist bewusst, dass dieser schon etwas älter ist. Jedoch hat uns den unser Sachaufwandsträger als Bausatz zur Verfügung gestellt. Der Drucker funktioniert an sich nicht so schlecht nur macht er mir jetzt einige Probleme. Ich habe in Solid Edge ein Modell erstellt und dieses als .stl gespeichert. Zum Ausdrucken nutze ich Cura 3.4.1 wobei er auch mit 15.04 die selben Probleme zeigt. Der Ausdruck erfolgt per USB. Das Problem ist einfach der Abbruch des Druckes an der selben Stelle und im Display vom Ulticontroller steht "waiting for user". Habt ihr eine Lösung? Habe ich eine Einstellung vergessen? Was auch komisch ist, wenn ich in Solid Edge eine Datei als .stl abspeichere und anschließend in Cura öffne muss ich das Modell immer auf die richtige Größe skalieren. Ist das normal?

 

Die Suche habe ich bereits bemüht nur werden mir dazu 5286 Threads angezeigt. Ich hoffe ihr verzeiht mir.

 

Gruß Markus

  • Link to post
    Share on other sites

    Posted · Wait for user

    Also ich vermute einen Fehler in der Datei. Leider gibt es öfter Probleme mit Solid Edge erstellten Dateien die auf dem Ultimaker gedruckt werden sollen, meist ist es die Unwissenheit des Erstellers das Objekte nicht richtig geschlossen sind etc.

  • Link to post
    Share on other sites

    Posted · Wait for user

    Hallo Markus,

     

    11 hours ago, izlbrizl said:

    Der Ausdruck erfolgt per USB.

     

    USB Druck wird jetzt nicht als stabil angesehen, weil manchmal einfach nicht die Übertragung Geschwindigkeit ausreicht bzw. Probleme mit den PC und somit der Druck in stocken gerät.

     

    Besitzt du den UltiController? Wenn ja versuche es doch mal über der SD-Karte!

     

    12 hours ago, izlbrizl said:

    "waiting for user"

     

    Wo steht das?

    Wenn es auf den UltiController steht könnte es auch ein M0 sein, hast du ein Pause Plugin aktiviert?

     

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Wait for user

    So, vielen Dank schon mal für eure Antworten. Ich habe jetzt das Modell nochmal neu gestaltet. Anscheinend war die Datei wohl defekt. Wollte das eigentlich vermeiden. Aber jetzt funktioniert es.

     

    Bisher hab ich alle Dateien über USB ausgedruckt und hatte nie Probleme. Er hat ja immer an der selben Stelle abgebrochen. Das "wait for user" stand in der letzten Zeile des Ulticontroller.

     

    Gruß

    Markus

  • Link to post
    Share on other sites

    Posted · Wait for user

    Es drucken viele über USB, aber man sollte immer im Hinterkopf behalten, dass es Probleme geben kann. Stabiler ist immer die SD Karte, wenn auch weniger komfortabel. Aber in deinem Fall jetzt, war es eh ein anderes Problem.

  • Link to post
    Share on other sites

    Posted · Wait for user

    So, ein kleines Update: Einmal hat der Drucker das Modell ohne Fehler gedruckt. Jetzt das gleiche Spiel wieder. Genau an der gleichen Stelle abgebrochen und seit Freitag weitergekocht. Sehr komisch. Im Ulticontroller steht auch wieder "wait for user"....

  • Link to post
    Share on other sites

    Posted · Wait for user

    jetz drucke ich mal per SD-Karte. Ich werde weiter berichten...

  • Link to post
    Share on other sites

    Posted · Wait for user

    USB Stick kann auch einen defekt haben,

    hier eine Möglichkeit das Modell reparieren zu lassen.

    https://tools3d.azurewebsites.net/

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...