Jump to content
CEP

unwanted line on first layer

Recommended Posts

Posted · unwanted line on first layer

Hello 

Is there Cura settings to avoid line on first layer (see attached)
thanks

lignes.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · unwanted line on first layer

Try setting "combing mode" to (not in skin)

enable: 

Avoid printed parts when travling

Z hop when retracted

Z hop only over printed prat (not sure if this is needed but i have it on)

 

566259573_ScreenShot2018-11-16at13_25_13.thumb.png.5d0213802a2f9269448f7a2f0640c395.png

 

1445639177_ScreenShot2018-11-16at13_30_40.png.c08f8de0f8c1e0f2e441af2bd122a982.png   

 

Screen Shot 2018-11-16 at 13.25.13.png

Screen Shot 2018-11-16 at 13.30.40.png

Edited by NBull
Double posted pictures. can't change it !

Share this post


Link to post
Share on other sites
Posted · unwanted line on first layer
16 minutes ago, NBull said:

Try setting "combing mode" to (not in skin)

enable: 

Avoid printed parts when travling

Z hop when retracted

Z hop only over printed prat (not sure if this is needed but i have it on)

 

566259573_ScreenShot2018-11-16at13_25_13.thumb.png.5d0213802a2f9269448f7a2f0640c395.png

 

1445639177_ScreenShot2018-11-16at13_30_40.png.c08f8de0f8c1e0f2e441af2bd122a982.png   

 

 

Screen Shot 2018-11-16 at 13.25.13.png

Screen Shot 2018-11-16 at 13.30.40.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!