Jump to content
The_Spirit

Size does not fit

Recommended Posts

Posted · Size does not fit

Hi.

We have a Ultimaker S5 and i did a calibration cube of 20x20x20.

The actual size is 20.2x20.2x19.5

Is there any options available to calibrate the E-Steps for correcting X and Y?

And how can i calibrate the z height? I see an elephant foot which i think is the problem for the z error of 0.5mm.

Thanks,

Andreas

Share this post


Link to post
Share on other sites
Posted · Size does not fit

Keep in mind that the first layer will normally extruded with more material at default with Cura. For me mostly I reduce the percent value from 120% to 105% So I do not need to change any E-Steps to reduce elephant foot

Share this post


Link to post
Share on other sites
Posted · Size does not fit

Go to the marketplace and install printer settings in side bar if you don't have it installed already, then under the printer settings in side bar you can set the steps.

 

971326846_Screenshot2018-11-23at17_22_41.thumb.png.0b8e4d0218aa417a5a4215abc910ae8d.png

Share this post


Link to post
Share on other sites
Posted · Size does not fit

@Carla_Birch thanks for the info. i installed the plugin. but after changing steps per millimeter for x and y even from 50 -> 45 the size is still the same.

what am i doing wrong here?

Thank you very much.

Share this post


Link to post
Share on other sites
Posted · Size does not fit

I wouldn't recommend to alter the Esteps. Since we work with a bowden tube I can imagine that the effects may not be immediately visible, and may even last longer than after your first layer and I think you don't want to add under extrusion to your print, right? If you have elephant feet I would first suggest to reduce initial horizontal expansion if your model allows it. Perhaps set it to -0,5mm

Share this post


Link to post
Share on other sites
Posted · Size does not fit

Regarding other optimizations, can you try to adjust your profile accordingly:
Line width:
Make the line width equal to the nozzle diameter
Speed settings:
Equalise all print speed settings (i.e. infill, outer wall, inner wall, top/bottom) (good starting point would be 40mm/s)
Jerk settings:
Set all jerk settings (infill, outer wall, inner wall, top/bottom) to 20 mm/s

 

Good luck!
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!