Jump to content

Problème première couche DagomaDiscoEasy200


batmanlesavant

Recommended Posts

Posted · Problème première couche DagomaDiscoEasy200

Depuis 2 ans j'ai une imprimante DagomaDiscoEasy200 qui a toujours le même problème, pour une première couche assez grande (ex: cylindre avec une base de rayon 5 cm), quand l'imprimante commence le remplissage l'extrudeur claque et la buse se bouche, presque plus rien ne s'imprime, le fil se tasse dans la buse puis sinon on attend trop il forme une queue de cochon et bouche complètement la buse. J'ai déjà essayer: changer le Offset, la température de fusion du fil, le fil (même avec le morceau livré avec l'imprimante), utilisé de la laque. Solution que j'utilise, retirer le fil dès que l'extrudeur claque, couper le morceau déformé puis remettre le fil dans la buse. A la fin de la première couche tout rentre dans l'ordre et l'impression se fait très bien dans de nombreux cas, seulement la première couche est très mauvaise ce qui rend la pièce de moins bonne qualité et qui va jusqu'à créé des problèmes d’adhésion et un décollement de la pièce à sa base. En espérant que mon problème soit bien expliquer. Merci d'avance😉

46760654_851628778552076_19390613405302784_n.jpg

  • Link to post
    Share on other sites

    Posted · Problème première couche DagomaDiscoEasy200

    Bonjour,

     

    Je te conseillerais de contacter ton revendeur ou Dagoma directement. Ce forum est consacré aux imprimantes Ultimaker, je ne suis pas sur que tu pourras avoir une réponse à ton problème.

     

     

  • Link to post
    Share on other sites

    Posted (edited) · Problème première couche DagomaDiscoEasy200

    Je commencerai par vérifier la température d'extrusion...

    Mais si ça se passe bien après... étrange..,

    Ou alors un niveau de plateau qui empêcherai d'extruder => claquement de feeder

    Ou alors un défaut de configuration du Gcode de la première couche ?

     

    Ne connaissant pas la machine, pas facile d'être plus précis...

     

    Edited by Ju_bil
    • Like 1
    Link to post
    Share on other sites

    Posted · Problème première couche DagomaDiscoEasy200

    J'ai aussi une DE200 chez moi, vérifie que tu n'écrases pas trop la première couche.

    Le capteur inductif sur cette machine est vraiment de la cochonnerie, je suis passé à un BLtouch (3Dtouch) et un plateau chauffant, depuis je n'ai plus jamais de soucis de réglage de l'offset (première couche) et elle est devenu une vraie machine de production en série !

     

    Vérifie aussi bien que ton cura est bien paramétré de base pour une DE200 (vérifie que la vitesse d'extrusion du remplissage ne soit pas exagéré).

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...