Jump to content
Ultimaker Community of 3D Printing Experts

Ju_bil

Member
  • Content Count

    100
  • Joined

  • Last visited

  • Days Won

    2

Ju_bil last won the day on February 5 2018

Ju_bil had the most liked content!

Community Reputation

37 Excellent

Personal Information

  • Country
    FR
  • Industry
    Engineering

Recent Profile Visitors

1,278 profile views
  1. Avec 5° de plus ça passe, merci Darky 😀 Toujours assez peu de cheveux d'anges, c'est bon à prendre, par contre les supports sont plus délicats à enlever, mais ça reste correct. Possible que cela soit en rapport avec ma modification de la tête d'impression : j'ai ajouté un ventillo sur le haut de la zone chaude, j'ai sensiblement refroidit juste au dessus du bloc d'alu sur le coupleur en peek. En conséquence le volume chaud est sensiblement plus faible ça doit amplifier l'effet. Mais j'ai tellement moins de "stringing" (ie :les cheveux d'anges) qu'avant que je ne r
  2. Bon avec un tour de vis sur le presseur ça va plus loin, mais ça "bouche" quand même avant la fin de la pièce 😬 . Donc je pencherai effectivement vers un souci de température en lien avec les rétractions. Sur le haut de la pièce le rapport entre le temps rétracté et le temps fil poussé est moins favorable du coup ça sous extrude. Avec plus de pression sur le galet du feeder ça va plus loin, mais ça reste trop juste pour finir la pièce. Mais l'impression du bas de la pièce est excellente. Je vais essayer 5° de plus pour voir. J'ai remplacé le coupleur téfl
  3. Merci, pour ta réponse. T'es un adepte du Cura porn? 🤪 J'essaie en plus gros alors. Je suis en train de faire un dernier test avant de suivre ta suggestion. J'ai peut être fait un gros "fail" : Il semblerai que la vis de pression du feeder était assez mal lâche, ce qui pourrait occasionner ce genre de souci. Pour positiver : au moins j'ai amélioré mes réglages de rétraction. Si ça recommence j'essaie de passer en vitesse constante. NB : il n'y a pas de brim, mais juste une jupe autour de la base de la pièce. J'aime bi
  4. Bonjour, J'ai un souci de sous extrusion avec du Ngen, fil que j'aime pourtant bien pour ce que je fabrique. Ça démarre très bien tant que j'ai des couches à peu près pleine, et je n'ai pas de souci sur des pièces dont les couches sont "continues". Par contre dés qu'il y a une discontinuité des couches en plusieurs ilots j'ai des soucis. Ça se met à sous extruder pas mal jusqu'à faire une pièce avec presque zéro fil fragile comme du papier a cigarette. C'est assez joli, mais ce n'est pas du tout ce que je recherche😝 J'ai déjà pas mal joué avec les
  5. Pour du PC ça vaudrai le coup de fermer le haut : l'air chaud monte... Pour faire un essais simple tu peux fermer avec un carton retourné sur le haut de la machine, avec 3 bouts de scotch ça fera l'affaire. Ça limitera augmentera sensiblement la température de l'enceinte.
  6. J'ai été voir mes archives j'avais Buse : 260° Plateau : 85° 45mm/s buse 0.4 couche 0.2mm ventillation 0% Porte et capot fermé
  7. une plaque? En façade? Mais le haut est il capoté?
  8. Perso pas de souci particulier avec le PC, j'ai eu de très bons résultats (plateau verre+dimafix) J'ai mal lu ou tu n'as pas précisé : ton enceinte est elle fermée? C'est déterminant pour ce matériau, avec une enceinte ouverte tu ne maintiendra pas une température suffisante de la pièce. Peut être tester avec un mur autour pour l'isoler un peu, mais pas certain que cela soit suffisant.
  9. C'est monté, je suis en train de tester l'impression d'un Benchy pour voir si ça améliore les choses. J'ai peut être visé un peu court sur les ajustement autour de la tête d'impression, ça ne touche pas, mais on passe pas loin quand même... Pas de souci de configuration : avec le firmware d'Amédée, le ventillo 5V de la tête est bien pris en compte sur le connecteur Fan5V J35 de la carte mère et il démarre progressivement avec le chauffage de la tête. Les 2 ventilos 12V en série donnent bien aussi. Avec le dessin de ma pièce le refroidissement est très local, j'ai
  10. J'ai eu le souci sur une UM2, je n'ai pas très clairement identifié l'origine du problème. Il semblerai que ça venait d'un blocage du déplacement de la tête par un objet extérieur. A vérifier quand même : le serrage des poulies des courroies X/Y si ça ne tire pas droit ça peut se declipser.
  11. Bonsoir, J'ai bien avancé sur mes histoires de ventilateurs pour la tête d'impression de mon UMO+ Ça faisait un bail que c'était en suspend car je n'utilisait que peu le refroidissement et le bricolage pour un second sur le coupleur fonctionnait bien... Mais ce petit souffleur de récup rendant l'âme il fallait que je m'agite un peu... Donc histoire de pas chercher des refs tordues à droite à gauche j'ai décidé de monter les 3 souffleur d'une tête d'UM2 Les 2 principaux sont montés en série sur le 24V dédié et le 3ème sur le port dédié en 5V. J
  12. Haarg j'avais faux alors... Merci Donc UMO+ Ventillo principal 24V Ventillo coupleur en 5V (ou 24V si on utilise l'alimentation des LEDs) UM2 (si j'en crois le forum) : Ventillos principaux 12V Ventillo coupleur en 5V Donc si je reprend le set Ultimaker d'origine d'UM2 avec les 2 ventillo en série pour faire 24V ça doit être bon, et le secondaire en 5V doit être Ok aussi. Je me mélange vraiment les pinceaux avec les différentes tensions sur les cartes moi...
  13. Bonjour, J'ai des ventilateurs à remplacer sur mon UMO+ et j'étais partit pour monter 3 ventillo d'une UM2 2 pour le refroidissement principal et le 3ème pour souffler sur le coupleur. Mais j'ai comme un doute sur les tensions d'alim des ventillos, je ne retrouve jamais ce qui est en 5V ou en 12V. Quelqu'un sait ou trouver ça, histoire que j'évite de cramer les transistor de la carte mère... [EDIT] Sur l'UMO+ a priori tout est en 5V pour les ventillos, donc reste à avoir confirmation pour l'UM2 [/EDIT] Merci d'avance
  14. Je ne sais pas encore quel est le modèle qui va avoir leur préférence... C'est aux CHU de nous le dire, on aura des nouvelles dans la journée, je me prépare au mieux aux différentes options. C'est une UM2+ stock donc Olson et feeder d'origine. Merci beaucoup et tout cas, je vais gagner du temps avec ça en visant rapidement un set de paramètre qui devrait coller.
  15. Bonjour les gens, J'ai l'habitude des petites buses pour des pièces fines, beaucoup moins des grosses buses (0,6 ou 0,8mm). Dans le contexte actuel [Covid-19] , nous sommes en contact avec le CHU voisin pour des visières dont il commence à manquer, et il faudrait que j'accélère mes cadences habituelles sur une UM2+ Le but est clairement d'aller vite sur des géométries assez simples, et a priori ils ont une procédure pour décontaminer de manière acceptable du PLA sans le chauffer. Ce que je cherche pour viser au plus rapidement un jeu de paramètre
×
×
  • Create New...