Jump to content
Ultimaker Community of 3D Printing Experts

Ju_bil

Member
  • Content Count

    64
  • Joined

  • Last visited

  • Days Won

    2

Ju_bil last won the day on February 5

Ju_bil had the most liked content!

Community Reputation

33 Excellent

About Ju_bil

  • Birthday 05/01/1972

Personal Information

  • Country
    FR
  1. Ju_bil

    [CURA] Déclarer de nouvelles buses.

    Merci lekid, l'Ulti2+ à maintenant une ch'tite buse ? J'ai pas compris tout de suite, mon éditeur m'a fais quelques blagues mais ça a fini par marcher... J'ai crée un peu au pif pour le coasting vu que c'est une buse bidouillée, mais on ajustera au besoin. Et en plus ce coasting je n'y avais jamais pris garde, mais ça va peut être m'aider à réduire les stringing importants sur mon UMO+ à la maison. Je vais bosser un peu la dessus. Par contre faut juste pas oublier de copier le fichier quand on fais des mises à jour de Cura?
  2. Bonsoir, Je ne trouve pas ou déclarer une nouvelle buse dans Cura... Bien sûr on peut bidouiller les paramètres d'impression et faire un profil "0.2" qui utilise une pseudo buse de 0.25. Mais si je pouvais faire proprement je préfèrerai... Merci d'avance. Ju bil
  3. Ju_bil

    Température et mise en sécu...

    Boarf, j'ai accès à d'autres imprimantes si besoin... Et sortir la PT 100 de son logement c'est le meilleur moyen de la bousiller alors autant éviter heing, surtout si ce n'est pas la sonde proprement dite qui déconne...
  4. Ju_bil

    Température et mise en sécu...

    Y a pas de domino ;o) C'est un connecteur, et je ne vais pas changer une PT100 pour le plaisir...
  5. Ju_bil

    Température et mise en sécu...

    Petit point sur la question : j'ai eu quelques nouvelles alertes, qui se résolvent en bougeant un peu le connecteur de la PT100 sur la carte mère... J'ai mis un peu de WD40 sur les contacts et ça fait quelques semaines que ça ne le fais plus... Pourvu que ça dure!
  6. Ju_bil

    Température et mise en sécu...

    Ben sa résistance est correcte, la mesure fonctionne très bien entre 2 "bugs"... Vu la techno utilisé pour ce type de sonde de température, je vois pas trop ce qui peut bouger à par les fils de connexion peut être ? C'est pour ça que je pensais plutôt à un bug soit du contrôle de température (par exemple un PID déréglé, ou ?) soit d'un défaut du circuit de mesure sur la CM. Mais bien sûr j'aimerai autant pas... De toutes façon tant que c'est une panne intermittente je n'ai pas trop d'autre choix que d'attendre que la fréquence des panne augmente pour pouvoir diagnostiquer correctement ensuite ; mais ça me fait foirer une impression de temps en temps... ?
  7. Ju_bil

    Température et mise en sécu...

    yep c'est ça : "Error MAX TEMP" Une PT100 normalement c'est quand même super fiable!
  8. Bonjour, Ben v'la autre chose! Mon UMO+ (FW amédée) m'indique régulièrement en cours d'impression un message du genre "température max" (je n'ai plus le message exact en tête) et se met en sécu; J'ai été présent une fois au moment précis ou le défaut se produisait : la température mesurée augmentait progressivement jusqu'a mise en sécu. Dans ces cas là j'arrête tout je débranche (si je ne débranche pas il me semble qu'elle reste en défaut), je vais trifouiller un peu le connecteur de la PT100 sur la CM, je rebranche et ça repart normalement... Jusqu'à la prochaine fois. Des idées, sources de recherche? J'aurai pas modifier par inadvertance des parametres d'un PID ou une couillonnade du style? Parce que là je seche un peu...
  9. Ju_bil

    Filament "haute tempé"

    Cela dit rien n’empêche de refaire aussi la pièce en peek ? Mais je ne cherche pas à imprimer du fil de titane heing ! NB : mais si à moindre frais je peux passer du M-ABS tranquille je dirai pas non...
  10. Ju_bil

    Filament "haute tempé"

    Ha satané coupleur... Je me demande par quoi on pourrai remplacer le teflon, mais c'est pas évident. Le torlon c'est pas mal : Tg 280° Le teflon souffre dés 260° a vue de nez... faudra peut être que j'essaie si je trouve une chute Ou un bout de Macor, mais j'en ai moins souvent et c'est peut être un peu trop fragile.
  11. Ju_bil

    Filament "haute tempé"

    Non seulement ça tourne toujours, mais il y a des grands malades... https://youtu.be/opK5YzxebrA NB : 2'21" c'est ma piste...
  12. Ju_bil

    Filament "haute tempé"

    Pas très haute la température, je voudrai juste éviter d'avoir des souci si je laisse trainer une pièce dans une voiture par exemple... Ou si le moteur chauffe un poil... Comme je fais des pièces avec des peaux assez fines, le PLA est un peu limite. C'est pas loin de passer si on ne fais pas de boulette, mais si on oublie sa caisse de petites voitures dans la grande auto on est pas à l'abri de déformations... NB : c'est toujours pour ce genre de petites choses.
  13. Ju_bil

    Filament "haute tempé"

    le ngen pourrait coller effectivement... Faut que j'essaie ça semble un bon intermédiaire.
  14. Ju_bil

    Filament "haute tempé"

    l'ABS je préfèrerai éviter d'en faire trop sur l'UMO+. Si j'ai bien suivi le coupleur teflon apprécie modérément la chose... Et puis j'imprime en intérieur tout ça tout ça...
  15. Ju_bil

    Photo de nos impressions

    Allez faisons remonter ce post! C'est un projet que j'avais en chantier depuis quelques temps déjà... un truc inutile mais tellement classe sur le bureau ? Design sous Inventor, assemblage de 3 pièces parce que de toutes façon ça ne rentre pas dans l'UMO+ et aussi parce que ça limite le recours au supports pour un meilleur rendu final. Et les sculptures qui précèdent sont drôlement chouettes!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!