Jump to content
mamo

Tiles are not solid

Recommended Posts

Posted (edited) · Tiles are not solid

Hi,

 

For a miniature diorama build scale 1:100 I made a tilesfloor with brickwork in between.

The model I made in Blender, the height of the tilesfloor is 0.6mm.

tiles.thumb.png.378784195401703afd9eac4b35a83cae.png

 

 

In cura after I prepared the model I made a zoomed in screenshot in layer view to check how the tiles are filled and be printed.

As you can see in the screenshot, it seems solid, it builds one tile with 3 squares and fills them with diagonal lines

 

 

1403284814_tilesincuralayerview.thumb.png.6430bf0a5ed7abe789f22c846c75a3ca.png

The actual print, shows after a layer of grey primer, that there is a space between the outer square and the rest of the tile, it does not connect with the rest of the inner tile, so it looks like a small frame of some kind.

 

 

IMG_0921.thumb.JPG.ba1adfb8fda9caaba27313cb737bace4.JPG

 

The cura settings show in above cura screenshot.

Does anyone know why the actual print differs from the layer view in cura? Why are the squares printed with a tiny bit of space in between, it should be one solid mass.

The tile size is 5x5x0.6mm. 

 

I'm printing with an Ender 3.

 

Thanks in advance.

Martijn.

Edited by mamo

Share this post


Link to post
Share on other sites
Posted · Tiles are not solid

The sliced picture looks ok, that you have walls and inside the diagonal lines is ok.

 

The gap between the walls is normally under extrusion, your nozzle extrudes not enough material and therefore the line width is actually too small. 

 

You should check your feeder and print slower. You can also try to increase the flow setting 110% or even higher, but this just compensates some hardware problems which should be solved first.

 

Share this post


Link to post
Share on other sites
Posted · Tiles are not solid

You are probably printing too hot. For 0.15 at 40mm/s I certainly would not be over 190. Probably best that you print a normal say 10*10*10 cube and see how that comes out with your settings and then try again with 190.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!