Jump to content
juflaurab

Probleem met filament

Recommended Posts

Posted · Probleem met filament

Hoi allemaal,

 

De Ultimaker 2+ wil ik graag gaan inzetten op de basisschool. Hij heeft het in het begin goed gedaan, totdat de filament er opeens niet meer uit kwam. 

De fabrieksinstellingen meerdere malen terug gezet, de buildplate opnieuw ingesteld, filament eruit en opnieuw erin gedaan. Ook geprobeerd met andere PLA draad. 
Helaas is niets gelukt..

 

Mijn vraag of iemand dit ook al eens heeft meegemaakt en weet hoe ik dit probleem kan oplossen? Ik weet het op dit moment niet meer.

 

Ik hoor het heel graag!

Share this post


Link to post
Share on other sites
Posted · Probleem met filament

Het zou kunnen dat de nozzle verstropt is. Dan moet je die proper maken met zogenaamde "atomic pulls" of cold pulls. De procedure kan je vinden op de Ultimaker site. Of je kan het evtl. ook proberen met mijn procedure. Zie hier (en scroll een beetje omlaag tot "gentle atomic pull"):

https://www.uantwerpen.be/nl/personeel/geert-keteleer/manuals/

 

Er kunnen ook nog andere oorzaken zijn, maar daarvoor google je best even op het forum.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!