Jump to content
kerembyl

Extruders collide when raft is enabled.

Recommended Posts

Posted · Extruders collide when raft is enabled.

Hello everyone, 

 

I am working on independent extruder and configuring settings. Tool offsets, tool start and end scripts are working seamlessly. I get nice prints without raft. When i enable it, extruders collide each other and print fails. When second extruder kicks in (tool on the right side), it just does unnecessary movement along U axis and hits extruder parked on the left (1st one)

 

If i disable raft, i can even print larger models without issue. 

 

I have tried to tune printhead offsets in cura but no results.

 

Am i missing something? Looking forward to hear from you, folks.

 

Thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!