Jump to content
Ultimaker Community of 3D Printing Experts

UM3 Max.Temp. Error Bed


Digibike
 Share

Recommended Posts

Posted · UM3 Max.Temp. Error Bed

Hi,

 

ich bekomme immer öfter diese Fehlermeldung. Ich habe das heute mal näher beobachtet:

Er geht da mit der Bed-Temperatur auf über 130 Grad (kann er gar nicht...) und ich kann

auf das Heizbett ohne Probeme langen. Wenn es ausgekühlt ist, zeigt es noch 30 Grad an.

Wenn ich die Heizbettkabel vorsichtig etwas bewege, ändert sich die Temperatur. Ich gehe

mal davon aus, dass da ein Kabelbruch im entstehen ist...?!

Schätze, den muß ich zu IGo3d schicken, oder? Gekauft hatte ich Mai 2017 bei Conrad Electronik

gekauft gehabt. Ärgerlich!

 

Gruß, Digibike

  • Link to post
    Share on other sites

    Posted (edited) · UM3 Max.Temp. Error Bed
    4 hours ago, Digibike said:

    Wenn ich die Heizbettkabel vorsichtig etwas bewege, ändert sich die Temperatur. Ich gehe

    mal davon aus, dass da ein Kabelbruch im entstehen ist...?!

     

    Richtig 👍

    Bei meinen UM2 war das auch öfter der Fall.

    Ich habe aber einfach 2 - 3 das kabel gekürzt und dann nach den vierten mal ein neues kabel verlegt.

    Weis nicht wie kompliziert das beim UM3 ist

     

    Ich habe aber auch schon ein paar post gelesen wo dann die klemme von den Heizbett kaputt war. Kannst es dir ja mal anschauen bei mir war auch mal die Klemme etwas verkohlt.

     

    https://community.ultimaker.com/topic/11321-ultimaker-2-dual-extruder-einstellen/?do=findComment&comment=144163

     

    EDIT:

    Ich weis nicht ob Ultimaker immer noch die Litzen verzinnt, habe es irgendwo gelesen das dass nicht mehr "erlaubt sein soll" weil durch der Temperatur sich das Zinn verformen kann und dadurch brand Gefahr entstehen könnte, also weil dann das kabel locker werden kann (Crimpen mit Aderendhülsen soll besser sein). Also möchte damit sagen das vielleicht auch einfaches nach ziehen der klemmen reichen könnte.

     

    Kurz mal gegoogelt und da scheint was dran zu sein

     

    https://www.heise.de/ct/hotline/Sicher-nur-mit-Huelse-326148.html

     

     

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted · UM3 Max.Temp. Error Bed

    Hi, 

     

    danke für die Bestätigung meiner Vermutung. Es geht ja langsam Richtung Wochenende.

    Da kann ich dann etwas genauer schauen. Was mir in jedemfall aber schon aufgefallen ist -

    vermute, dass hat mit dem Problem zu tun, ist diese Fixierung des Kabels am Heizbett.

    Eigentlich sollte das Kabel an der Stelle fixiert mit dieser Kabelklemmung fixiert sein und

    also als eine Zugentlastung für die Anschlusse am Heizbett fungieren, aber ich kann das

    Kabel in dieser "Zugentlastung" relativ locker links und rechts verschieben. Damit kann

    das ja eigentlich nicht seinen Zweck erfüllen. Ich vermute mal, dass dadurch etwas

    Zug auf die Klemmungen kommt, wenn das Druckbett so schön oben für den Druckstart

    ist. In diesem Teil kommt es ja auch immer wieder zu diesen Fehlern. sobald er 2-3 mm

    Druckhöhe erreicht hat, hat er nie Probleme gemacht - was recht Positiv für den "Verbrauch"

    von Filament und Druckzeit ist. Wenn, dann ist er im Prinzip immer spätestens in den ersten

    20 min. ausgestiegen - meist deutlich früher. Aber nie später...

    Wenn sich das bewahrheitet, was ich vermute, dürfte eine "Verdickung" nach der Kabelklemmung

    Richtung Heizbett das Thema erledigen. Dann muß ich "nur" noch das Kontaktproblem am Heizbett-Anschluß

    in den Griff bekommen. Wäre mir deutlich lieber, als den Drucker einschicken zu müssen. An wen

    eigentlich? Gekauft habe ich Ihn bei Conrad Elektronik. Inkl. Garantieverlängerung. Aber so wie ich das

    sehe, wird dort ja nichts gemacht, außer zu IGo3D geschickt, oder? Das wäre ja nur unnötiger Versand

    inkl. Bearbeitungsdauer, wenn ich das richtig verstehe. Oder habe ich da keine andere Wahl, falls

    Kabelbruch und nicht nur Kontakte "aufgeweitet" sind?

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · UM3 Max.Temp. Error Bed

    Hallo

     

    On 1/9/2019 at 9:31 PM, Digibike said:

    Kabel in dieser "Zugentlastung" relativ locker

     

    Ich habe in dieser klemme (weis nicht ob das gleich mit den UM3 ist), auch noch etwas zusätzliches mit reingeklemmt da das Kabel nicht fest war.

    Ich habe das eigentlich auch nicht als einer Zugentlastung gesehen da ja das kable locker sitzt

     

    Gruß

  • Link to post
    Share on other sites

    Posted (edited) · UM3 Max.Temp. Error Bed

    Hi,

     

    das Kabel macht ja eine Bewegung mit (Z) und bekommt somit auch Zug auf die Kontaktstelle am Heizbett

    und am Board. Eigentlich sollte diese Strecke nach der "Klemmeschelle" entsprechend ohne Belastung sein.

    Da da eine Klemmschelle ist, bin ich (fälschlicher weise) davon ausgegangen, dass das die Zugentlastung

    ist - danach ist ja bis zu den Steckkontakten nichts mehr... Finde ich, um ehrlich zu sein, etwas schwach

    bei einem Gerät über 4000 Euro... Ich habe jetzt mal die Klemmschelle gelockert und was dazwischen 

    geklemmt und wieder festgezogen. Hat nichts gebracht. Dann habe ich die Steckkontakte etwas zusammen

    geschoben. Kabel bewegt sich nun nach der Klemmschelle nun nicht mehr und er scheint jetzt (erstmal)

    wieder zu drucken. Scheint also so zu sein, dass die Steckkontakte sich da etwas "Spiel" geschaffen zu haben.

    Sind zwar nur einige mm, aber innerhalb von 19 Monaten macht das schon einige Bewegungen, vor allem,

    weil er ja bei jedem Druck diese Bewegungen macht (fährt jedesmal, wenn er nicht schon unten ist,

    ganz runter um dann in Druckposition ganz hoch zu fahren - ergo fährt er die 2 max. Punkte bei jedem

    Druck an - mit allen Konsequenzen für das Kabel...). 

    Das sollten sich die Jungs, glaub ich, mal genauer anschauen. Was beim UM2/3 vielleicht (noch) funktioniert,

    bedeutet bei dem UM2Ex/3EX/S5 halt nochmal 10 cm mehr weg, bei entsprechend schwererem Kabel (durch

    die zusätzliche Länge *4 Adern), Da ist, m.e. so eine optische "Zugentlastung" fehl am Platz...

    Aber danke für den Denkanstoß mit den Kontakten. War schon auf das Kabel "eingeschossen", weil ich die Strecke nach der Klemmschelle eigentlich als "Starr" durch die "Zugentlastung" angesehen hatte...

     

     

    Gruß, Digibike

    Edited by Digibike
  • Link to post
    Share on other sites

    Posted (edited) · UM3 Max.Temp. Error Bed

    Hi,

     

    so, der Drucker läuft seit ein paar Tagen nun wieder ohne Störungen... Geändert habe ich

    eigentlich nur eine Sache: Ich habe die Orginal Schelle(?) die auf dem Alu-Tisch des Heizbettes

    geschraubt ist und das Kabel führt (läßt sich darin ja leicht bewegen) abmontiert und statt dessen

    diese Schelle konstruiert. Die Schelle besteht letztlich aus 3 Teilen, wovon die vordere Klemmung

    dran geklebt werden muß (könnte man auch dran drucken, aber ist nur ´ne Kleckserei und wenig

    fest - liegend hat Sie deutlich mehr Stabilität - und man muß das Kabel ja reingedrückt bekommen...

    Also, der große Clip muß ans vordere Ende aufgeklebt werden. Dieser bewirkt, wenn man das Kabel

    dort rein Clipst, dass das Kabel geführt wird - im Prinzip wie beim Orginal. Aber nur bis zum 2.ten Clip,etwa 20 mm später. Dort wird in dem kleinen Clip das Kabel letztlich fixiert. Dieser Clip muß vorher auf das Kabel geschoben werden - geht sehr schwer! - und dann in die Aufnahmeplatte hinten rein geschoben werden. Die "Füße" stehen etwa 0,5 mm über. Diese werden beim Anziehen der Platte nach oben in die Verjüngung geschoben, wodurch der Radius enger und somit die Klemmung stärker wird. Dadurch ist die Montage und das Ausrichten etwas einfacher... Geschraubt wird es anstelle der Orginal "Schelle" mit den Orginal schrauben an diese Position.Folgendes ist dabei unbedingt zu beachten: Das Bett beim Ausrichten ganz nach oben. Das Kabel muß an beiden Seiten locker sein - Also nach dem Klemmclip locker zum Heizbett hin liegen und entsprechend darf es auch nicht nach unten zum Boden hin irgendwelche Spannungen aufbauen - Der Drucker fährt sehr Schnell sowohl in "Ausgabeposition" nach unten bei Druckende als auch nach oben in Startposition. Bei dieser Startposition kommt Zug auf das Kabel - da darf keinesfalls Spannung drauf sein - also nicht zu gut mit dem Heizbett meinen. Das muß nur locker sein - es wird keine Bewegung da mehr haben...Diese beiden schnellen Bewegungen in Z dürften auf Dauer das Problem sein. Das Kabel ist bei den Extended länger und folglich schwerer. Gleichzeitig erfolgen sehr schnelle Bewegungen in Z, die bei diesen Fahrten nur unzureichend abgefangen werden - da macht wohl die Masseträgkeit des Kabels einen Strich durch die Rechnung... Bei dem normalen UM2/3 mag das noch klappen, bei meinem ging, wie gesagt, nach 1 Jahr und 9 Monaten der Zirkus los. Nun ist seit 5 Tagen wieder Ruhe und ich kann wieder zuverlässig drucken... 😎

     

    Gruß, Digibike

     

     

    UM3_Schelle.stl

    Edited by Digibike
  • Link to post
    Share on other sites

    Posted · UM3 Max.Temp. Error Bed

    So, Drucker ist nach 5 Wochen zurück. Die haben wohl ein recht schönes Turbinenrad als Probedruck darauf

    gemacht. Sehr schön. Drucker aufgebaut. Aufgeheizt und wollte Druckbett kalibrieren um mein endlich

    fertig konstruiertes Quickly-Scheinwerfer-Gehäuse zu drucken und dann das...

    Das Druckbett fährt ca. 10 cm hoch und dann rumpelt es Ohrenbetäubend! Ca. 5 sec. oder so, bis die

    FW davon ausgeht, dass er die Strecke verfahren ist.

    Habe darauf das Druckbett bei ausgeschaltetem Drucker langsam ganz runter und dann vorsichtig nach oben

    geschoben. Man spürt es richtig, wie es in dem Bereich sich verspannt. Was mir auch auffiehl, ist, dass

    Links zu dem Kabel/Stepper ca, 4 mm ist und rechts 2 mm und im Klemmbreich Streift er sogar an der

    rechten Abdeckung Stepper/Kabel hinten.

    Jetzt gibt es 2 Möglichkeiten: Das Teil wurde vor Reparatur gedruckt - wäre aber sinnfrei oder es wurde

    das Heizbett getauscht und bei der Ausrichtung etwas nicht sauber ausgerichtet und festgezogen, so

    dass sich da was verstellen konnte. Könnt grad Ko... Muß mal schauen, ob ich wieder diese Procedere

    (zu Conrad schicken, von dort zu IGO3D und dort dann warten, bis nächster Reparatur-Versuch...) .

    Kann grad nur noch den Kopf schütteln... Verpackung war unbeschädigt und alles fixiert. Also scheint

    beim Transport nichts passiert zu sein.

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · UM3 Max.Temp. Error Bed

    Vielleicht ist nur die Abdeckung lose, das kann beim Versand schon mal passieren, die ist ja nur gesteckt ...

  • Link to post
    Share on other sites

    Posted · UM3 Max.Temp. Error Bed

    Danke, vorhin gesehen! Seitlich hatte Sie sich ausgeclipst. Jetzt heizt er hoch, damit ich endlich kalibrieren und loslegen kann.

    Fürchtete schon das schlimmste - war gestern aber auch ein "Seuchentag"... Hätte da Perfekt rein gepaßt.

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...