Jump to content
Ultimaker Community of 3D Printing Experts

heating


payette
 Share

Recommended Posts

I am a average user with good skills.  Ultmaker 2 has been running without major issues for 6 months after I purchased used

 

Yesterday, I went to re-print an object that I had already printed......so this Gcode worked!

 

The unit will not heat up

If I go to settings, I can manually heat up tip and bed 

 

but when I start a print....nothing

 

So I tried updating firmware and that appears to have worked....but still not getting any heat.

 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...